<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="html_av-framed-box responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_custom html_header_sticky html_header_shrinking_disabled html_mobile_menu_phone html_disabled html_header_searchicon_disabled html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_entry_id_2974 ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Snap Has Growing Up to Do as First-Quarter Financials Miss; Shares Plunge 19% - MT Newswires</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="8:04 AM, May 2, 2018 -- Snap (SNAP) has some growing up to do after first-quarter results missed expectations, Wedbush analysts Michael Pachter, Matthew Breda and Nick McKay said in a note on Wednesday."/>
<link rel="canonical" href="https://www.mtnewswires.com/2974" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Snap Has Growing Up to Do as First-Quarter Financials Miss; Shares Plunge 19% - MT Newswires" />
<meta property="og:description" content="8:04 AM, May 2, 2018 -- Snap (SNAP) has some growing up to do after first-quarter results missed expectations, Wedbush analysts Michael Pachter, Matthew Breda and Nick McKay said in a note on Wednesday." />
<meta property="og:url" content="https://www.mtnewswires.com/2974" />
<meta property="og:site_name" content="MT Newswires" />
<meta property="article:section" content="Top News" />
<meta property="article:published_time" content="2018-05-02T05:04:13-04:00" />
<meta property="article:modified_time" content="2018-05-02T09:34:50-04:00" />
<meta property="og:updated_time" content="2018-05-02T09:34:50-04:00" />
<meta property="og:image" content="https://www.mtnewswires.com/wp-content/uploads/2018/05/05022018_snapchat.jpg" />
<meta property="og:image:secure_url" content="https://www.mtnewswires.com/wp-content/uploads/2018/05/05022018_snapchat.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="395" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="8:04 AM, May 2, 2018 -- Snap (SNAP) has some growing up to do after first-quarter results missed expectations, Wedbush analysts Michael Pachter, Matthew Breda and Nick McKay said in a note on Wednesday." />
<meta name="twitter:title" content="Snap Has Growing Up to Do as First-Quarter Financials Miss; Shares Plunge 19% - MT Newswires" />
<meta name="twitter:image" content="https://www.mtnewswires.com/wp-content/uploads/2018/05/05022018_snapchat.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mtnewswires.com\/","name":"MT Newswires","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mtnewswires.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MT Newswires &raquo; Feed" href="https://www.mtnewswires.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MT Newswires &raquo; Comments Feed" href="https://www.mtnewswires.com/comments/feed" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mtnewswires.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bonfire-morph-css-css'  href='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/morph.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='morph-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://www.mtnewswires.com/wp-content/uploads/dynamic_avia/mt_newswire.css?ver=5a4be67c99bf9' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold-child/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/morph-accordion.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.mtnewswires.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtnewswires.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mtnewswires.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://www.mtnewswires.com/?p=2974' />
<link rel="alternate" type="application/json+oembed" href="https://www.mtnewswires.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtnewswires.com%2F2974" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtnewswires.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtnewswires.com%2F2974&#038;format=xml" />
		<meta name="msapplication-tap-highlight" content="no" /> 
	<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="MT Newswires RSS2 Feed" href="https://www.mtnewswires.com/feed" />
<link rel="pingback" href="https://www.mtnewswires.com/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu ul:first-child > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:50px; line-height: 50px; }
 .html_top_nav_header .av-logo-container{ height:50px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:48px; } 
</style>
<!--[if lt IE 9]><script src="https://www.mtnewswires.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="/wp-content/uploads/2016/09/mt-newswires-favicon-300x300.png" type="image/png">
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87046202-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
- - - - - - - - - - -
ChildTheme: MT Newswire
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:256-PU:26-PLA:13
WP:4.9.3
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="post-template-default single single-post postid-2974 single-format-standard av-framed-box open_sans " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color dark_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_custom av_header_sticky av_header_shrinking_disabled av_header_stretch av_mobile_menu_phone av_header_searchicon_disabled av_header_unstick_top_disabled av_minimal_header av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='https://www.mtnewswires.com/'><img height='100' width='300' src='/wp-content/uploads/2016/09/mt-newswires-white-logo.png' alt='MT Newswires' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://www.mtnewswires.com/individual-subscribers" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Individuals</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-2"><a target="_blank" href="https://connect.mtnewswires.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Login</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76" class="menu-last menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://www.mtnewswires.com/contact-us" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='48'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-2974 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-2974 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://www.mtnewswires.com/wp-content/uploads/2018/05/05022018_snapchat.jpg" title="tanuha2001 / Shutterstock.com"><img width="500" height="321" src="https://www.mtnewswires.com/wp-content/uploads/2018/05/05022018_snapchat-500x321.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="Snapchat_Stock Image" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://www.mtnewswires.com/2974' rel='bookmark' title='Permanent Link: Snap Has Growing Up to Do as First-Quarter Financials Miss; Shares Plunge 19%'>Snap Has Growing Up to Do as First-Quarter Financials Miss; Shares Plunge 19%			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >May 2, 2018</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://www.mtnewswires.com/category/top-news" rel="tag">Top News</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://www.mtnewswires.com/author/mt-newswires" title="Posts by MT Newswires" rel="author">MT Newswires</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>8:04 AM, May 2, 2018 &#8212; Snap (SNAP) has some growing up to do after first-quarter results missed expectations, Wedbush analysts Michael Pachter, Matthew Breda and Nick McKay said in a note on Wednesday.</p>
<p>The company reported a non-GAAP net loss of $0.17 per share in the quarter, in line with consensus compiled by Capital IQ but better than a loss of $0.20 a year earlier. Revenue rose 54% to $230.7 million, missing estimates for $244.6 million. Daily active users were up 15% year-on-year to 191 million, the company said.</p>
<p>Wedbush said revenue and daily active user growth missed expectations due largely to fallout over the company&#8217;s recent redesign.</p>
<p>&#8220;The revenue shortfall relative to expectations was driven by lower-than-expected DAU growth and advertiser concerns associated with the Snapchat redesign initially rolled out in January,&#8221; the analysts said. &#8220;Management noted `a lot of work to do to optimize the new design,&#8217; particularly for Android users, and highlighted pushback from advertising partners as contributing to the revenue headwind in (the first quarter).&#8221;</p>
<p>Wedbush lowered its price target to $10 from $12.50 per share. Shares plunged 19% in pre-bell trading to $11.45 a share.</p>
<p>Management didn&#8217;t provide guidance but said they expect annualized revenue growth in the second quarter to decelerate relative to the first quarter, the analysts said. That would imply revenue growth of less-than 54% compared with Webush&#8217;s estimate of 58% and consensus of 62%.</p>
<p>Pivotal Research, meanwhile, maintained its sell rating and end-of-year price target of $9 on Snap after the company released its results.</p>
<p>Companies: Snap Inc.<br />
Price: 11.45 Price Change: -2.68 Percent Change: -18.99</p>
<p><a href="https://www.mtnewswires.com/our-distributors"><img class="aligncenter size-full wp-image-2763" src="https://www.mtnewswires.com/wp-content/uploads/2018/02/LIVE-BRIEFS-PRO-BANNER-STYLE-3.jpg" alt="Get Live Briefs Pro" width="728" height="90" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/02/LIVE-BRIEFS-PRO-BANNER-STYLE-3.jpg 728w, https://www.mtnewswires.com/wp-content/uploads/2018/02/LIVE-BRIEFS-PRO-BANNER-STYLE-3-300x37.jpg 300w, https://www.mtnewswires.com/wp-content/uploads/2018/02/LIVE-BRIEFS-PRO-BANNER-STYLE-3-705x87.jpg 705w, https://www.mtnewswires.com/wp-content/uploads/2018/02/LIVE-BRIEFS-PRO-BANNER-STYLE-3-450x56.jpg 450w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://www.mtnewswires.com/2974&amp;t=Snap%20Has%20Growing%20Up%20to%20Do%20as%20First-Quarter%20Financials%20Miss%3B%20Shares%20Plunge%2019%25' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Snap%20Has%20Growing%20Up%20to%20Do%20as%20First-Quarter%20Financials%20Miss%3B%20Shares%20Plunge%2019%25&url=https://www.mtnewswires.com/?p=2974' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://www.mtnewswires.com/2974' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Snap%20Has%20Growing%20Up%20to%20Do%20as%20First-Quarter%20Financials%20Miss%3B%20Shares%20Plunge%2019%25&amp;url=https://www.mtnewswires.com/2974' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Snap%20Has%20Growing%20Up%20to%20Do%20as%20First-Quarter%20Financials%20Miss%3B%20Shares%20Plunge%2019%25&amp;body=https://www.mtnewswires.com/2974' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://www.mtnewswires.com/wp-content/uploads/2018/05/05022018_snapchat.jpg</span>
					   <span itemprop='height' >395</span>
					   <span itemprop='width' >500</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>MT Newswires</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>/wp-content/uploads/2016/09/mt-newswires-white-logo.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>MT Newswires</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2018-05-02T05:04:13+00:00" >2018-05-02 05:04:13</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2018-05-02 09:34:50</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Snap Has Growing Up to Do as First-Quarter Financials Miss; Shares Plunge 19%</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-9" class="widget clearfix widget_text"><h3 class="widgettitle">Premium News, Your Desk</h3>			<div class="textwidget"><ul class="form-title">
	<li>Get trial access to our premium, real time <a href="/live-briefs-pro-north-america">Live Briefs PRO North American</a> news service on the application you prefer;</li>
	<li>Email alerts with breaking news features and coverage not available anywhere else.</li>
</ul></div>
		<span class="seperator extralight-border"></span></section><section id="gform_widget-2" class="widget clearfix gform_widget"><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/2974'>
                        <div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_4_1' type='text' value='' class='medium' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_4_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_2' >Select your current market data platform:<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_select'><select name='input_2' id='input_4_2'  class='medium gfield_select' tabindex='2'  aria-required="true" aria-invalid="false"><option value='Select One' >Select One</option><option value='Bloomberg' >Bloomberg</option><option value='CQG' >CQG</option><option value='DTN' >DTN</option><option value='eSignal' >eSignal</option><option value='FactSet' >FactSet</option><option value='Fidessa' >Fidessa</option><option value='FutureSource' >FutureSource</option><option value='Interactive Brokers' >Interactive Brokers</option><option value='Market-Q' >Market-Q</option><option value='NewsEdge' >NewsEdge</option><option value='Pershing NetX360' >Pershing NetX360</option><option value='S&amp;P Global, Capital IQ' >S&amp;P Global, Capital IQ</option><option value='Thomson Eikon' >Thomson Eikon</option><option value='QuoteStream' >QuoteStream</option></select></div></li><li id='field_4_3' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden' ><label class='gfield_label' for='input_4_3' >Lead Source</label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_4_3' type='text' value='Web' class='medium'  tabindex='3'  placeholder='Web'  aria-invalid="false" /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Start Newsfeed Trial' tabindex='4' onclick='if(window["gf_submitting_4"]){return false;}  window["gf_submitting_4"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} window["gf_submitting_4"]=true;  jQuery("#gform_4").trigger("submit",[true]); }' /><!-- Begin Daddy Analytics fields --><input type="hidden" name="" value="" /><input type="hidden" name="" value="" /><!-- End Daddy Analytics fields --> 
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsIjk5ZWE2Nzc5NDEwZTFjZmE1OGM0NzNlNmExODQ3NmYxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } ); </script><span class="seperator extralight-border"></span></section><section id="newsbox-3" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='3M&#8217;s Recent Financial Report Woes Belie Underlying Value in Company, RBC Says' href='https://www.mtnewswires.com/2978'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2018/05/05032018_3M-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="3M_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/05/05032018_3M-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2018/05/05032018_3M-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2018/05/05032018_3M-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2018/05/05032018_3M-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>3M&#8217;s Recent Financial Report Woes Belie Underlying Value in Company, RBC Says<span class='news-time'>May 3, 2018 - 8:58 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Snap Has Growing Up to Do as First-Quarter Financials Miss; Shares Plunge 19%' href='https://www.mtnewswires.com/2974'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2018/05/05022018_snapchat-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Snapchat_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/05/05022018_snapchat-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2018/05/05022018_snapchat-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2018/05/05022018_snapchat-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2018/05/05022018_snapchat-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Snap Has Growing Up to Do as First-Quarter Financials Miss; Shares Plunge 19%<span class='news-time'>May 2, 2018 - 5:04 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='T-Mobile US Poised to Merge with Sprint in $26 Bln Deal' href='https://www.mtnewswires.com/2970'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2018/04/04302018_tmobile-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="T-Mobile_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/04/04302018_tmobile-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2018/04/04302018_tmobile-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2018/04/04302018_tmobile-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2018/04/04302018_tmobile-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>T-Mobile US Poised to Merge with Sprint in $26 Bln Deal<span class='news-time'>April 30, 2018 - 6:28 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Comcast Submits $31 Billion Offer For UK&#8217;s Sky, 16% Premium to Fox&#8217;s Earlier Bid' href='https://www.mtnewswires.com/2965'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2018/04/04252018_comcast-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Comcast_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/04/04252018_comcast-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2018/04/04252018_comcast-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2018/04/04252018_comcast-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2018/04/04252018_comcast-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Comcast Submits $31 Billion Offer For UK&#8217;s Sky, 16% Premium to Fox&#8217;s Earlier Bid<span class='news-time'>April 25, 2018 - 9:53 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="text-2" class="widget clearfix widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2016/10/mt-newswires-footerlogo-1.png" />
<p>The most recognized names in North America rely on MT Newswires to power their applications. Better news, better service, better price.</p></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-3" class="widget clearfix widget_text"><h3 class="widgettitle">Power Your Application with Better News</h3>			<div class="textwidget"><p>Contact us to get a demonstration of what better real time news and market intel can do for your platform. </p>
<p class="footer-sales"><a href="/contact" class="footer-sales-button">Contact Sales</a></p></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-4" class="widget clearfix widget_text">			<div class="textwidget"><p><strong>MT Newswires</strong><br>
4720 Montgomery Lane<br>
Suite 900<br>
Bethesda, MD 20814</p>
<p><a href="/wp-content/uploads/2018/03/MT-Newswires-Brochure-3-2018_WEB.pdf" target="_blank">Live Briefs News Brochure</a><br>
<a href="/wp-content/uploads/2018/04/Premium-Access-Guide-2018.pdf" target="_blank">Premium Access Guide</a></p></div>
		<span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>Copyright © 2018 MT Newswires, a Division of MidnightTrader, Inc. All rights reserved.<br>By using this site, you agree to the <a href="/disclaimer">Disclaimer</a> and <a href="/privacy-policy">Privacy Policy.<br><a href="/help">Help</a> | <a href="https://ipad.mtnewswires.com/" target="_blank">Login</a></span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_1'><a target='_blank' href='https://www.linkedin.com/company/mt-newswires' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Linkedin'><span class='avia_hidden_link_text'>Linkedin</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/midnighttrader' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_3'><a target='_blank' href='https://www.facebook.com/MidnightTrader' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://www.mtnewswires.com/2970' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>T-Mobile US Poised to Merge with Sprint in $26 Bln Deal</span>            <span class='entry-image'><img width="80" height="80" src="https://www.mtnewswires.com/wp-content/uploads/2018/04/04302018_tmobile-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="T-Mobile_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/04/04302018_tmobile-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2018/04/04302018_tmobile-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2018/04/04302018_tmobile-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2018/04/04302018_tmobile-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='https://www.mtnewswires.com/2978' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://www.mtnewswires.com/wp-content/uploads/2018/05/05032018_3M-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="3M_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/05/05032018_3M-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2018/05/05032018_3M-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2018/05/05032018_3M-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2018/05/05032018_3M-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>3M&#8217;s Recent Financial Report Woes Belie Underlying Value in Company, RBC...</span>        </span>    </span></a><!-- end wrap_all --></div>


		<!-- BEGIN MAIN MENU BUTTON -->
        		<div class="morph-main-menu-button-wrapper morph-menu-button-right">
        
        <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
                <!-- END MENU BUTTON LABEL (if one is entered) -->
        
        
            <div class="morph-main-menu-button">
                <div class="morph-main-menu-button-middle"></div>
            </div>
        
		</div>
				<!-- END MAIN MENU BUTTON -->
        
        <!-- BEGIN LOGO -->
                <!-- END LOGO -->
        
        <!-- BEGIN HEADER BAR -->
                <!-- END HEADER BAR -->

		<!-- BEGIN MAIN WRAPPER -->
		<div class="morph-main-wrapper morph-main-wrapper-right">
			<div class="morph-main-wrapper-inner">
				<div class="morph-main">
	
					<!-- BEGIN HEADING CONTENT -->
					<div class="morph-heading-wrapper">
						<div class="morph-heading-inner">
							<!-- BEGIN HEADING TEXT -->
							<div class="morph-heading-text">
                                							</div>
							<!-- END HEADING TEXT -->
							<!-- BEGIN SUBHEADING TEXT -->
							<div class="morph-subheading-text">
                                							</div>
							<!-- END SUBHEADING TEXT -->
							
							<!-- BEGIN SEARCH BUTTON -->
														<!-- END SEARCH BUTTON -->
					
							<!-- BEGIN SEARCH FORM CLOSE ICON -->
							<div class="morph-search-close-wrapper morph-search-close-wrapper-right">
									<div class="morph-search-close-button">
									</div>
							</div>
							<!-- END SEARCH FORM CLOSE ICON -->

							<!-- BEGIN SEARCH FORM -->
							<div class="morph-search-wrapper morph-search-wrapper-right">
								<form method="get" id="searchform" action="https://www.mtnewswires.com/">
									<input type="text" name="s" id="s">
								</form>
							</div>
							<!-- END SEARCH FORM -->
							
							<!-- BEGIN SECONDARY MENU BUTTON -->
														<div class="morph-secondary-menu-button">
								<!-- BEGIN SECONDARY MENU -->
								<div class="morph-secondary-menu-wrapper">
																	</div>
								<!-- END SECONDARY MENU -->
								
								<div class="morph-secondary-button">
                                    <div class="morph-secondary-button-inner"></div>
                                </div>
							</div>
														<!-- END SECONDARY MENU BUTTON -->
						</div>
					</div>
					<!-- END HEADING CONTENT -->
					
					<!-- BEGIN HEADING BACKGROUND OVERLAY -->
					<div class="morph-heading-overlay"></div>
					<!-- END HEADING BACKGROUND OVERLAY -->
					
					<!-- BEGIN HEADING IMAGE -->
					<div class="morph-heading-image"></div>
					<!-- END HEADING IMAGE -->
	
					<!-- BEGIN MAIN MENU + WIDGETS -->
					<div class="morph-menu-wrapper">
						<!-- BEGIN MAIN MENU -->
                                                <div class="morph-by-bonfire"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.mtnewswires.com/">Home<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/investment-advisor-wealth-management">Wealth Management &#038; Institutional Trading<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2077" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/venture-50-wire">Venture 50 Wire<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2075" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/street-color">Street Color &#8211; Bloomberg Chat Intel<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2114" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/first-oil-chat-intel">First Oil – ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/retail-institutional-trading">Retail &#038; Self-Directed Brokerage<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-investor-us">Live Briefs Investor – US<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/venture-50-wire">Venture 50 Wire<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/street-color">Street Color &#8211; Bloomberg &#038; ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2115" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/first-oil-chat-intel">First Oil – ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/research-and-market-data">Research &#038; Market Data<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/venture-50-wire">Venture 50 Wire<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2038" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/street-color">Street Color &#8211; Bloomberg &#038; ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2116" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/first-oil-chat-intel">First Oil – ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/web-solutions">Web Solutions<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-web-series">Live Briefs – Web Series<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/venture-50-wire">Venture 50 Wire<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/first-oil-chat-intel">First Oil – ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/ask-alyce-chat-intel">Ask Alyce &#8211; Bloomberg &#038; ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/federal-public-sector">Federal &#038; Public Sector<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/our-distributors">Our Distributors<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/about-us">About Us<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/about-us/team">Team<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/about-us/company-history">Company History<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/in-the-news">In the News<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-1000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mtnewswires.com/category/top-news">Exclusive Reporting &#038; Top News Straight From Our Newsroom<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mtnewswires.com/category/press-release">Press Releases<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-845" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mtnewswires.com/category/client-launches">Recent Developments<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
</ul></div>						<!-- END MAIN MENU -->
						
						<!-- BEGIN WIDGETS -->
						<div class="morph-widgets-wrapper">
													</div>
						<!-- END WIDGETS -->
					</div>
					<!-- END MAIN MENU + WIDGETS -->
	
				</div>
			</div>
		</div>
		<!-- END MAIN WRAPPER -->
		
		<!-- BEGIN MAIN BACKGROUND -->
		<div class="morph-main-background morph-main-background-right">
		</div>
		<!-- END MAIN BACKGROUND -->
		
		<!-- BEGIN BACKGROUND OVERLAY (when menu open) -->
		<div class="morph-background-overlay"></div>
		<!-- END BACKGROUND OVERLAY (when menu open) -->

	
		<style>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</style>
        
        		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2934883.js"></script>
<!-- End of Async HubSpot Analytics Code -->

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://www.mtnewswires.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://www.mtnewswires.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://www.mtnewswires.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <div class='av-frame av-frame-top av-frame-vert'></div><div class='av-frame av-frame-bottom av-frame-vert'></div><div class='av-frame av-frame-left av-frame-hor'></div><div class='av-frame av-frame-right av-frame-hor'></div><link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/morph.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/search.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/jquery.scrollbar.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.5'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
