<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="html_av-framed-box responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_custom html_header_sticky html_header_shrinking_disabled html_mobile_menu_phone html_disabled html_header_searchicon_disabled html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_entry_id_3572 ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Weekly Commodities ETF Report: Crude Edges Lower, OPEC to Discuss Possible Output Cuts; Metals, Soft Commodities Get Lift on Hopes for US-China Trade Talks - MT Newswires</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mtnewswires.com/3572" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekly Commodities ETF Report: Crude Edges Lower, OPEC to Discuss Possible Output Cuts; Metals, Soft Commodities Get Lift on Hopes for US-China Trade Talks - MT Newswires" />
<meta property="og:description" content="(MT Newswires) &#8211; Crude ended Friday&#8217;s session lower, on pace for sharp declines this month of more than 20%. Worries about slowing growth continue, coinciding with signs of crude output increasing. On Friday, Russian Energy Minister Alexander Novak said during an interview with the TASS news agency that the Organization of Petroleum Exporting Countries (OPEC) &hellip;" />
<meta property="og:url" content="https://www.mtnewswires.com/3572" />
<meta property="og:site_name" content="MT Newswires" />
<meta property="article:section" content="Top News" />
<meta property="article:published_time" content="2018-12-03T09:00:35-05:00" />
<meta property="article:modified_time" content="2018-12-03T09:56:26-05:00" />
<meta property="og:updated_time" content="2018-12-03T09:56:26-05:00" />
<meta property="og:image" content="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4.png" />
<meta property="og:image:secure_url" content="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(MT Newswires) &#8211; Crude ended Friday&#8217;s session lower, on pace for sharp declines this month of more than 20%. Worries about slowing growth continue, coinciding with signs of crude output increasing. On Friday, Russian Energy Minister Alexander Novak said during an interview with the TASS news agency that the Organization of Petroleum Exporting Countries (OPEC) [&hellip;]" />
<meta name="twitter:title" content="Weekly Commodities ETF Report: Crude Edges Lower, OPEC to Discuss Possible Output Cuts; Metals, Soft Commodities Get Lift on Hopes for US-China Trade Talks - MT Newswires" />
<meta name="twitter:image" content="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mtnewswires.com\/","name":"MT Newswires","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mtnewswires.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MT Newswires &raquo; Feed" href="https://www.mtnewswires.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MT Newswires &raquo; Comments Feed" href="https://www.mtnewswires.com/comments/feed" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mtnewswires.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bonfire-morph-css-css'  href='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/morph.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='morph-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://www.mtnewswires.com/wp-content/uploads/dynamic_avia/mt_newswire.css?ver=5c000a2a55392' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold-child/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/morph-accordion.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.mtnewswires.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtnewswires.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mtnewswires.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://www.mtnewswires.com/?p=3572' />
<link rel="alternate" type="application/json+oembed" href="https://www.mtnewswires.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtnewswires.com%2F3572" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtnewswires.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtnewswires.com%2F3572&#038;format=xml" />
		<meta name="msapplication-tap-highlight" content="no" /> 
	<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="MT Newswires RSS2 Feed" href="https://www.mtnewswires.com/feed" />
<link rel="pingback" href="https://www.mtnewswires.com/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu ul:first-child > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:50px; line-height: 50px; }
 .html_top_nav_header .av-logo-container{ height:50px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:48px; } 
</style>
<!--[if lt IE 9]><script src="https://www.mtnewswires.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="/wp-content/uploads/2016/09/mt-newswires-favicon-300x300.png" type="image/png">
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87046202-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
- - - - - - - - - - -
ChildTheme: MT Newswire
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:256-PU:27-PLA:13
WP:4.9.3
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="post-template-default single single-post postid-3572 single-format-standard av-framed-box open_sans " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color dark_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_custom av_header_sticky av_header_shrinking_disabled av_header_stretch av_mobile_menu_phone av_header_searchicon_disabled av_header_unstick_top_disabled av_minimal_header av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='https://www.mtnewswires.com/'><img height='100' width='300' src='/wp-content/uploads/2016/09/mt-newswires-white-logo.png' alt='MT Newswires' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://www.mtnewswires.com/individual-subscribers" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Individuals</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-2"><a target="_blank" href="https://connect.mtnewswires.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Login</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76" class="menu-last menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://www.mtnewswires.com/contact-us" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='48'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-3572 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-3572 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news category-weekly-etf-summary-report'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4.png" title="Weekly Commodities ETF Report: Crude Edges Lower, OPEC to Discuss Possible Output Cuts; Metals, Soft Commodities Get Lift on Hopes for US-China Trade Talks"><img width="500" height="321" src="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4-500x321.png" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="USCF logo" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://www.mtnewswires.com/3572' rel='bookmark' title='Permanent Link: Weekly Commodities ETF Report: Crude Edges Lower, OPEC to Discuss Possible Output Cuts; Metals, Soft Commodities Get Lift on Hopes for US-China Trade Talks'>Weekly Commodities ETF Report: Crude Edges Lower, OPEC to Discuss Possible Output Cuts; Metals, Soft Commodities Get Lift on Hopes for US-China Trade Talks			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >December 3, 2018</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://www.mtnewswires.com/category/top-news" rel="tag">Top News</a>, <a href="https://www.mtnewswires.com/category/weekly-etf-summary-report" rel="tag">Weekly ETF Summary Report</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://www.mtnewswires.com/author/mt-newswires" title="Posts by MT Newswires" rel="author">MT Newswires</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>(MT Newswires) &#8211; Crude ended Friday&#8217;s session lower, on pace for sharp declines this month of more than 20%. Worries about slowing growth continue, coinciding with signs of crude output increasing. On Friday, Russian Energy Minister Alexander Novak said during an interview with the TASS news agency that the Organization of Petroleum Exporting Countries (OPEC) and other key producers were comfortable with prevailing crude prices, causing markets to recalibrate odds for OPEC and non-OPEC countries to agree to an output trim at meetings that were scheduled for the sidelines of last weekend&#8217;s G20 gathering. On Wednesday, the Energy Information Administration reported that crude oil inventories in the US increased by 3.58 million barrels in the week to Nov. 23. That was the tenth straight weekly increase in inventories. The increase was also much more than the expected level. Meanwhile, the American Petroleum Institute reported on Tuesday a crude oil inventory build of 3.5 million barrels for the week ending Nov. 23. Distillate stockpiles rose by 1.2 million barrels, but gasoline supplies declined by 2.6 million barrels. Finally, Baker Hughes (BHGE) said Friday that the number of oil rigs operating in the US rose by two to 887 during the week, fluctuating within the narrow zone that&#8217;s constrained the tally in the month of November.</p>
<p>Light, sweet crude oil for January delivery had a weekly uptick of 0.60%, settling at $50.93 per barrel at the end of Friday&#8217;s session. On Thursday, the US oil benchmark dipped below the $50 a barrel mark for the first time in a year. In other energy futures, gasoline rose during the week, up 1.86% and settling at $1.40 per gallon on Friday. Meanwhile, natural gas rose 6.15% during the week and was up Friday at $4.61 per 1 million British thermal unit.</p>
<p>The SummerHaven Dynamic Commodity Index Total Return Index (SDCITR) was 0.23% higher for the week, from a decline of 3.65% in the previous week.</p>
<p>Gold ended the Friday session lower, down 0.18% for the week and settling at $1,226.00 as the US dollar gained in strength against most major currencies. Focus has been on the G20 summit and the much-awaited meeting of US President Donald Trump and Chinese President Xi Jinping, on the sidelines of the summit. According to reports, Trump said he was close to doing something on trade with Beijing but was not sure if he wanted to do it. Earlier in the week, the yellow metal logged gains as traders speculated on future rate hikes from the Federal Reserve. The minutes of the Fed&#8217;s November meeting suggest a rate hike in December, while indicating there may not be three increases in rates next year as projected earlier. According to the minutes, a few participants expressed uncertainty about the timing of future increases. On the other hand, copper ended Friday&#8217;s session down at $2.79 per pound, but eked out gains of 0.65% for the week. Prices for the red metal also reacted to developments in the ongoing trade dispute between the US and China, logging gains in the first part of the week. However, soft data from China dragged prices down in the latter half. China&#8217;s manufacturing for the month of November was flat month over month, with the Official Manufacturing Purchasing Managers Index coming in at 50.0, in line with the prior month and below expectations for a reading of 50.2.</p>
<p>Agriculture commodities ended the week mostly higher, lifted by optimism that a trade deal between the US and China might be signed over the weekend. Sugar had a weekly increase of 1.18% and settled at a price of $0.13 per pound on Friday; coffee was around $1.08 per pound at Friday&#8217;s close, down 3.24% for the week; and cocoa rose 2.28% for the week and closed Friday&#8217;s session at $2,203 per tonne. Among grains, wheat increased 1.78% and settled at $5.16 per bushel at the end of Friday&#8217;s session; and corn was up 1.76% in the week and settled at $3.78 per bushel in Friday&#8217;s session.  Meanwhile, soybeans rose 1.42% for the week, closing at $8.95 per bushel on Friday. Hopes for an end to the trade dispute between the US and China drove the modest price increases among most of the soft commodities, particularly soybeans, which has been the hardest hit by the prolonged trade spat. On Thursday, the US Department of Agriculture reported that China had bought a mere $9 billion worth of agricultural exports this fiscal year &#8212; down 45%, mainly due to the trade war. Higher soybeans sales to other countries are not expected to offset lost demand from China even as stocks in the US swelled due to record harvests.</p>
<p>The SummerHaven Dynamic Agriculture Index Total Return Index (SDAITR) rose 0.22% higher for the week, compared with a decline of 0.87% in the prior week.</p>
<p>&nbsp;</p>
<p><strong>Copyright © 2018 MT Newswires, www.mtnewswires.com.</strong></p>
<p><em>Information Contact: Justin Hillstrom &#8211; 720.917.0770 Email: Justin.hillstrom@alpsinc.com, Website is www.uscfinvestments.com</em></p>
<p><em>Investing involves risks, including loss of principal.</em></p>
<p><em>Commodity ETP Disclosures:  Download a copy of a Fund&#8217;s Prospectus by clicking one of the following:<br />
</em><span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%2375%23-105%23106%23-107%23-98%23-19%233%2378%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>USCI</em></a><em>, </em><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%2354%23-23%23-69%2334%23-65%2319%2310%23-60%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>USAG</em></a><em>, </em><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%2341%2360%234%2336%23-54%238%23-109%2366%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>USO</em></a><em>, </em><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%23-10%2387%23-125%23-9%23-38%23-46%23-17%23-111%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>USL</em></a><em>, </em><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%23-39%23-88%2311%23-83%2374%23-32%23101%23-65%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>USOU</em></a><em>, </em><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%2368%23-81%23-81%2335%233%23-100%23-30%2332%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>DNO</em></a><em>, </em><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%2316%23-94%2396%23-24%23-18%2392%2349%23-18%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>USOD</em></a><em>, </em><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%2320%23-49%23-114%2372%23-82%2393%233%23-47%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>BNO</em></a><em>, </em><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%23-75%23-50%2367%23-62%2373%23-108%23-71%23-49%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>UNG</em></a><em>, </em><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%2346%23112%236%23117%2397%2351%2356%23-53%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>UNL,</em></a><em> </em><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%23-24%23-75%23-16%2361%23-123%2385%23124%23-99%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>UGA</em></a><em>, </em><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%2375%2371%2313%2328%23-86%2315%23-31%2372%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>UHN</em></a></span></span><em><span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;">,</span></span> or </em><span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="https://www.actionsxchangerepository.fidelity.com/ShowDocument/ComplianceEnvelope.htm?_fax=-18%2342%23-61%23-110%23114%2378%23117%2320%23-1%2396%2339%23-62%23-21%2386%23-100%2337%2316%2335%23-68%2391%23-66%2354%23103%23-16%2369%23-30%2358%23-20%2376%23-84%23-11%23-87%23-12%23-5%23-88%23-81%23-82%2362%2321%23-75%23-80%23-20%23114%23-62%23-82%23-87%23-118%2322%2372%23-126%2399%23-114%23-39%2352%2373%23-105%23-74%235%23-89%23-105%23-67%23126%2377%23-126%23100%2345%23-44%23-73%23-15%238%23-21%23-37%23-17%23-14%23-98%23123%23-18%2345%23-59%23-82%2367%2383%23112%2317%2370%23-78%2378%23-50%2336%23-86%23-90%2381%23-21%23-119%23-30%23120%2349%2328%23-98%2333%2351%23-78%23-119%23-16%2350%23-58%2350%23102%2348%23-17%2352%23-99%23"><em>CPER</em></a>  </span></span></p>
<p><em>Please read any Prospectus carefully before investing.</em></p>
<p><em>These Funds are not mutual funds or any other type of Investment Company within the meaning of the Investment Company Act of 1940, as amended, and are not subject to regulation thereunder.</em></p>
<p><em>Commodity trading is highly speculative and involves a high degree of risk. Commodities and futures generally are volatile and are not suitable for all investors. Investing in commodity interests subject each Fund to the risks of its related industry. An investor may lose all or substantially all of an investment. These risks could result in large fluctuations in the price of a particular Fund&#8217;s respective shares. Funds that focus on a single sector generally experience greater volatility. Leveraged and inverse exchange-traded products pursue daily leveraged investment objectives which means they are riskier than alternatives which do not use leverage. They are not suitable for all investors and should be utilized only by investors who understand leverage risk and who actively manage their investments. For further discussion of these and additional risks associated with an investment in the Funds please read the respective Fund Prospectus before investing.</em></p>
<p><em>Please read the Prospectus carefully before investing.</em></p>
<p><em>Performance is historical and does not guarantee future results; current performance may be lower or higher. Investment returns/principal value will fluctuate so that an investor’s shares, when redeemed, may be worth more or less than their original cost. Most recent performance is available at </em><em>www.uscfinvestments.com.</em></p>
<p><em>Past performance does not guarantee future results.</em></p>
<p><em>This information is intended for U.S. residents.</em></p>
<p><em>Funds distributed by ALPS Distributors, Inc. </em></p>
<p><a href="https://www.mtnewswires.com/our-distributors"><img class="aligncenter size-full wp-image-3450" src="https://www.mtnewswires.com/wp-content/uploads/2018/10/LBP-long-skinny-CTA.jpg" alt="" width="728" height="90" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/10/LBP-long-skinny-CTA.jpg 728w, https://www.mtnewswires.com/wp-content/uploads/2018/10/LBP-long-skinny-CTA-300x37.jpg 300w, https://www.mtnewswires.com/wp-content/uploads/2018/10/LBP-long-skinny-CTA-705x87.jpg 705w, https://www.mtnewswires.com/wp-content/uploads/2018/10/LBP-long-skinny-CTA-450x56.jpg 450w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://www.mtnewswires.com/3572&amp;t=Weekly%20Commodities%20ETF%20Report%3A%20Crude%20Edges%20Lower%2C%20OPEC%20to%20Discuss%20Possible%20Output%20Cuts%3B%20Metals%2C%20Soft%20Commodities%20Get%20Lift%20on%20Hopes%20for%20US-China%20Trade%20Talks' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Weekly%20Commodities%20ETF%20Report%3A%20Crude%20Edges%20Lower%2C%20OPEC%20to%20Discuss%20Possible%20Output%20Cuts%3B%20Metals%2C%20Soft%20Commodities%20Get%20Lift%20on%20Hopes%20for%20US-China%20Trade%20Talks&url=https://www.mtnewswires.com/?p=3572' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://www.mtnewswires.com/3572' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Weekly%20Commodities%20ETF%20Report%3A%20Crude%20Edges%20Lower%2C%20OPEC%20to%20Discuss%20Possible%20Output%20Cuts%3B%20Metals%2C%20Soft%20Commodities%20Get%20Lift%20on%20Hopes%20for%20US-China%20Trade%20Talks&amp;url=https://www.mtnewswires.com/3572' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Weekly%20Commodities%20ETF%20Report%3A%20Crude%20Edges%20Lower%2C%20OPEC%20to%20Discuss%20Possible%20Output%20Cuts%3B%20Metals%2C%20Soft%20Commodities%20Get%20Lift%20on%20Hopes%20for%20US-China%20Trade%20Talks&amp;body=https://www.mtnewswires.com/3572' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4.png</span>
					   <span itemprop='height' >333</span>
					   <span itemprop='width' >500</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>MT Newswires</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>/wp-content/uploads/2016/09/mt-newswires-white-logo.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>MT Newswires</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2018-12-03T09:00:35+00:00" >2018-12-03 09:00:35</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2018-12-03 09:56:26</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Weekly Commodities ETF Report: Crude Edges Lower, OPEC to Discuss Possible Output Cuts; Metals, Soft Commodities Get Lift on Hopes for US-China Trade Talks</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-9" class="widget clearfix widget_text"><h3 class="widgettitle">Premium News, Your Desk</h3>			<div class="textwidget"><ul class="form-title">
	<li>Get trial access to our premium, real time <a href="/live-briefs-pro-north-america">Live Briefs PRO North American</a> news service on the application you prefer;</li>
	<li>Email alerts with breaking news features and coverage not available anywhere else.</li>
</ul></div>
		<span class="seperator extralight-border"></span></section><section id="gform_widget-2" class="widget clearfix gform_widget"><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/3572'>
                        <div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_4_1' type='text' value='' class='medium' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_4_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_2' >Select your current market data platform:<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_select'><select name='input_2' id='input_4_2'  class='medium gfield_select' tabindex='2'  aria-required="true" aria-invalid="false"><option value='Select One' >Select One</option><option value='Bloomberg' >Bloomberg</option><option value='CQG' >CQG</option><option value='DTN' >DTN</option><option value='eSignal' >eSignal</option><option value='FactSet' >FactSet</option><option value='Fidessa' >Fidessa</option><option value='FutureSource' >FutureSource</option><option value='Interactive Brokers' >Interactive Brokers</option><option value='Market-Q' >Market-Q</option><option value='NewsEdge' >NewsEdge</option><option value='Pershing NetX360' >Pershing NetX360</option><option value='S&amp;P Global, Capital IQ' >S&amp;P Global, Capital IQ</option><option value='Thomson Eikon' >Thomson Eikon</option><option value='QuoteStream' >QuoteStream</option></select></div></li><li id='field_4_3' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden' ><label class='gfield_label' for='input_4_3' >Lead Source</label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_4_3' type='text' value='Web' class='medium'  tabindex='3'  placeholder='Web'  aria-invalid="false" /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Start Newsfeed Trial' tabindex='4' onclick='if(window["gf_submitting_4"]){return false;}  window["gf_submitting_4"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} window["gf_submitting_4"]=true;  jQuery("#gform_4").trigger("submit",[true]); }' /><!-- Begin Daddy Analytics fields --><input type="hidden" name="" value="" /><input type="hidden" name="" value="" /><!-- End Daddy Analytics fields --> 
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsIjk5ZWE2Nzc5NDEwZTFjZmE1OGM0NzNlNmExODQ3NmYxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } ); </script><span class="seperator extralight-border"></span></section><section id="newsbox-3" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='UPS Rolls Out New Navigation System to Cut Fuel Consumption, Slash Costs' href='https://www.mtnewswires.com/3580'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2018/06/06192018_ups-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="UPS logo_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/06/06192018_ups-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2018/06/06192018_ups-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2018/06/06192018_ups-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2018/06/06192018_ups-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>UPS Rolls Out New Navigation System to Cut Fuel Consumption, Slash Costs<span class='news-time'>December 4, 2018 - 2:51 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Groupon Plans Distribution Partnership With AMC Theatres in Continued Shift Away From Vouchers' href='https://www.mtnewswires.com/3577'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2018/07/07372018_movies-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="movies_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/07/07372018_movies-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2018/07/07372018_movies-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2018/07/07372018_movies-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2018/07/07372018_movies-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Groupon Plans Distribution Partnership With AMC Theatres in Continued Shift Away From Vouchers<span class='news-time'>December 3, 2018 - 2:20 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekly Commodities ETF Report: Crude Edges Lower, OPEC to Discuss Possible Output Cuts; Metals, Soft Commodities Get Lift on Hopes for US-China Trade Talks' href='https://www.mtnewswires.com/3572'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4-36x36.png" class="attachment-widget size-widget wp-post-image" alt="USCF logo" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4-36x36.png 36w, https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4-80x80.png 80w, https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4-180x180.png 180w, https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4-120x120.png 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekly Commodities ETF Report: Crude Edges Lower, OPEC to Discuss Possible Output Cuts; Metals, Soft Commodities Get Lift on Hopes for US-China Trade Talks<span class='news-time'>December 3, 2018 - 9:00 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Amazon to Allow Users Access to Apple Music on Echo Devices Next Month in Rare Mashup' href='https://www.mtnewswires.com/3568'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2018/11/11302018_Amazon-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Amazon Echo Dot_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/11/11302018_Amazon-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2018/11/11302018_Amazon-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2018/11/11302018_Amazon-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2018/11/11302018_Amazon-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Amazon to Allow Users Access to Apple Music on Echo Devices Next Month in Rare Mashup<span class='news-time'>November 30, 2018 - 11:05 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="text-2" class="widget clearfix widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2016/10/mt-newswires-footerlogo-1.png" />
<p>The most recognized names in North America rely on MT Newswires to power their applications. Better news, better service, better price.</p></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-3" class="widget clearfix widget_text"><h3 class="widgettitle">Power Your Application with Better News</h3>			<div class="textwidget"><p>Contact us to get a demonstration of what better real time news and market intel can do for your platform. </p>
<p class="footer-sales"><a href="/contact" class="footer-sales-button">Contact Sales</a></p></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-4" class="widget clearfix widget_text">			<div class="textwidget"><p><strong>MT Newswires</strong><br>
7700 Old Georgetown Road<br>
Suite 830<br>
Bethesda, MD 20814</p>
<p><a href="/wp-content/uploads/2018/10/MT-Newswires-Brochure-10-2018_WEB.pdf" target="_blank">Live Briefs News Brochure</a><br>
<a href="/wp-content/uploads/2018/10/Premium-Access-Guide-2018-v3.pdf" target="_blank">Premium Access Guide</a></p></div>
		<span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>Copyright © 2018 MT Newswires, a Division of MidnightTrader, Inc. All rights reserved.<br>By using this site, you agree to the <a href="/disclaimer">Disclaimer</a> and <a href="/privacy-policy">Privacy Policy.<br><a href="/help">Help</a> | <a href="https://ipad.mtnewswires.com/" target="_blank">Login</a></span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_1'><a target='_blank' href='https://www.linkedin.com/company/mt-newswires' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Linkedin'><span class='avia_hidden_link_text'>Linkedin</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/mtnewswires' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://www.mtnewswires.com/3568' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Amazon to Allow Users Access to Apple Music on Echo Devices Next Month in Rare...</span>            <span class='entry-image'><img width="80" height="80" src="https://www.mtnewswires.com/wp-content/uploads/2018/11/11302018_Amazon-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Amazon Echo Dot_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/11/11302018_Amazon-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2018/11/11302018_Amazon-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2018/11/11302018_Amazon-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2018/11/11302018_Amazon-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='https://www.mtnewswires.com/3577' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://www.mtnewswires.com/wp-content/uploads/2018/07/07372018_movies-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="movies_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/07/07372018_movies-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2018/07/07372018_movies-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2018/07/07372018_movies-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2018/07/07372018_movies-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>Groupon Plans Distribution Partnership With AMC Theatres in Continued Shift...</span>        </span>    </span></a><!-- end wrap_all --></div>


		<!-- BEGIN MAIN MENU BUTTON -->
        		<div class="morph-main-menu-button-wrapper morph-menu-button-right">
        
        <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
                <!-- END MENU BUTTON LABEL (if one is entered) -->
        
        
            <div class="morph-main-menu-button">
                <div class="morph-main-menu-button-middle"></div>
            </div>
        
		</div>
				<!-- END MAIN MENU BUTTON -->
        
        <!-- BEGIN LOGO -->
                <!-- END LOGO -->
        
        <!-- BEGIN HEADER BAR -->
                <!-- END HEADER BAR -->

		<!-- BEGIN MAIN WRAPPER -->
		<div class="morph-main-wrapper morph-main-wrapper-right">
			<div class="morph-main-wrapper-inner">
				<div class="morph-main">
	
					<!-- BEGIN HEADING CONTENT -->
					<div class="morph-heading-wrapper">
						<div class="morph-heading-inner">
							<!-- BEGIN HEADING TEXT -->
							<div class="morph-heading-text">
                                							</div>
							<!-- END HEADING TEXT -->
							<!-- BEGIN SUBHEADING TEXT -->
							<div class="morph-subheading-text">
                                							</div>
							<!-- END SUBHEADING TEXT -->
							
							<!-- BEGIN SEARCH BUTTON -->
														<!-- END SEARCH BUTTON -->
					
							<!-- BEGIN SEARCH FORM CLOSE ICON -->
							<div class="morph-search-close-wrapper morph-search-close-wrapper-right">
									<div class="morph-search-close-button">
									</div>
							</div>
							<!-- END SEARCH FORM CLOSE ICON -->

							<!-- BEGIN SEARCH FORM -->
							<div class="morph-search-wrapper morph-search-wrapper-right">
								<form method="get" id="searchform" action="https://www.mtnewswires.com/">
									<input type="text" name="s" id="s">
								</form>
							</div>
							<!-- END SEARCH FORM -->
							
							<!-- BEGIN SECONDARY MENU BUTTON -->
														<div class="morph-secondary-menu-button">
								<!-- BEGIN SECONDARY MENU -->
								<div class="morph-secondary-menu-wrapper">
																	</div>
								<!-- END SECONDARY MENU -->
								
								<div class="morph-secondary-button">
                                    <div class="morph-secondary-button-inner"></div>
                                </div>
							</div>
														<!-- END SECONDARY MENU BUTTON -->
						</div>
					</div>
					<!-- END HEADING CONTENT -->
					
					<!-- BEGIN HEADING BACKGROUND OVERLAY -->
					<div class="morph-heading-overlay"></div>
					<!-- END HEADING BACKGROUND OVERLAY -->
					
					<!-- BEGIN HEADING IMAGE -->
					<div class="morph-heading-image"></div>
					<!-- END HEADING IMAGE -->
	
					<!-- BEGIN MAIN MENU + WIDGETS -->
					<div class="morph-menu-wrapper">
						<!-- BEGIN MAIN MENU -->
                                                <div class="morph-by-bonfire"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.mtnewswires.com/">Home<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/investment-advisor-wealth-management">Wealth Management &#038; Institutional Trading<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/top-news-images">Top News with Images<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2077" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/venture-50-wire">Venture 50 Wire<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2075" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/street-color">Street Color &#8211; Bloomberg Chat Intel<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2114" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/first-oil-chat-intel">First Oil – ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/retail-institutional-trading">Retail &#038; Self-Directed Brokerage<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-investor-us">Live Briefs Investor – US<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-3247" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/top-news-images">Top News with Images<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/venture-50-wire">Venture 50 Wire<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/street-color">Street Color &#8211; Bloomberg &#038; ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2115" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/first-oil-chat-intel">First Oil – ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/research-and-market-data">Research &#038; Market Data<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/top-news-images">Top News with Images<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/venture-50-wire">Venture 50 Wire<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2038" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/street-color">Street Color &#8211; Bloomberg &#038; ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2116" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/first-oil-chat-intel">First Oil – ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/web-solutions">Web Solutions<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/top-news-images">Top News with Images<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/venture-50-wire">Venture 50 Wire<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/first-oil-chat-intel">First Oil – ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/ask-alyce-chat-intel">Ask Alyce &#8211; Bloomberg &#038; ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/federal-public-sector">Federal &#038; Public Sector<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/our-distributors">Our Distributors<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/about-us">About Us<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/about-us/team">Team<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/about-us/company-history">Company History<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/in-the-news">In the News<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-1000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mtnewswires.com/category/top-news">Exclusive Reporting &#038; Top News Straight From Our Newsroom<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mtnewswires.com/category/press-release">Press Releases<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-845" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mtnewswires.com/category/client-launches">Recent Developments<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
</ul></div>						<!-- END MAIN MENU -->
						
						<!-- BEGIN WIDGETS -->
						<div class="morph-widgets-wrapper">
													</div>
						<!-- END WIDGETS -->
					</div>
					<!-- END MAIN MENU + WIDGETS -->
	
				</div>
			</div>
		</div>
		<!-- END MAIN WRAPPER -->
		
		<!-- BEGIN MAIN BACKGROUND -->
		<div class="morph-main-background morph-main-background-right">
		</div>
		<!-- END MAIN BACKGROUND -->
		
		<!-- BEGIN BACKGROUND OVERLAY (when menu open) -->
		<div class="morph-background-overlay"></div>
		<!-- END BACKGROUND OVERLAY (when menu open) -->

	
		<style>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</style>
        
        		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2934883.js"></script>
<!-- End of Async HubSpot Analytics Code -->

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://www.mtnewswires.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://www.mtnewswires.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://www.mtnewswires.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <div class='av-frame av-frame-top av-frame-vert'></div><div class='av-frame av-frame-bottom av-frame-vert'></div><div class='av-frame av-frame-left av-frame-hor'></div><div class='av-frame av-frame-right av-frame-hor'></div><link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/morph.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/search.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/jquery.scrollbar.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.5'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
