<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="html_av-framed-box responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_custom html_header_sticky html_header_shrinking_disabled html_mobile_menu_phone html_disabled html_header_searchicon_disabled html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_entry_id_4026 ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Weekly Commodities ETF Report: Crude Ends Week Higher as Middle East Tensions Spark Anew; Gold Surges Higher on Hopes of Interest Rate Cut - MT Newswires</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="(MT Newswires) – Crude ended Friday&#039;s session higher and closed the week in positive territory; within the past five days, it also touched the highest level in six weeks."/>
<link rel="canonical" href="https://www.mtnewswires.com/4026" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekly Commodities ETF Report: Crude Ends Week Higher as Middle East Tensions Spark Anew; Gold Surges Higher on Hopes of Interest Rate Cut - MT Newswires" />
<meta property="og:description" content="(MT Newswires) – Crude ended Friday&#039;s session higher and closed the week in positive territory; within the past five days, it also touched the highest level in six weeks." />
<meta property="og:url" content="https://www.mtnewswires.com/4026" />
<meta property="og:site_name" content="MT Newswires" />
<meta property="article:section" content="Top News" />
<meta property="article:published_time" content="2019-07-15T10:17:46-04:00" />
<meta property="og:image" content="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4.png" />
<meta property="og:image:secure_url" content="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(MT Newswires) – Crude ended Friday&#039;s session higher and closed the week in positive territory; within the past five days, it also touched the highest level in six weeks." />
<meta name="twitter:title" content="Weekly Commodities ETF Report: Crude Ends Week Higher as Middle East Tensions Spark Anew; Gold Surges Higher on Hopes of Interest Rate Cut - MT Newswires" />
<meta name="twitter:image" content="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mtnewswires.com\/","name":"MT Newswires","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mtnewswires.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MT Newswires &raquo; Feed" href="https://www.mtnewswires.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MT Newswires &raquo; Comments Feed" href="https://www.mtnewswires.com/comments/feed" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mtnewswires.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bonfire-morph-css-css'  href='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/morph.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='morph-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://www.mtnewswires.com/wp-content/uploads/dynamic_avia/mt_newswire.css?ver=5c354e8f054e2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold-child/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/morph-accordion.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.mtnewswires.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtnewswires.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mtnewswires.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://www.mtnewswires.com/?p=4026' />
<link rel="alternate" type="application/json+oembed" href="https://www.mtnewswires.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtnewswires.com%2F4026" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtnewswires.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtnewswires.com%2F4026&#038;format=xml" />
		<meta name="msapplication-tap-highlight" content="no" /> 
	<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="MT Newswires RSS2 Feed" href="https://www.mtnewswires.com/feed" />
<link rel="pingback" href="https://www.mtnewswires.com/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu ul:first-child > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:50px; line-height: 50px; }
 .html_top_nav_header .av-logo-container{ height:50px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:48px; } 
</style>
<!--[if lt IE 9]><script src="https://www.mtnewswires.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="/wp-content/uploads/2016/09/mt-newswires-favicon-300x300.png" type="image/png">
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87046202-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
- - - - - - - - - - -
ChildTheme: MT Newswire
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:256-PU:27-PLA:14
WP:4.9.3
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="post-template-default single single-post postid-4026 single-format-standard av-framed-box open_sans " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color dark_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_custom av_header_sticky av_header_shrinking_disabled av_header_stretch av_mobile_menu_phone av_header_searchicon_disabled av_header_unstick_top_disabled av_minimal_header av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='https://www.mtnewswires.com/'><img height='100' width='300' src='/wp-content/uploads/2016/09/mt-newswires-white-logo.png' alt='MT Newswires' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://www.mtnewswires.com/individual-subscribers" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Individuals</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-2"><a target="_blank" href="https://connect.mtnewswires.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Login</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76" class="menu-last menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://www.mtnewswires.com/contact-us" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='48'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-4026 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-4026 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news category-weekly-etf-summary-report'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4.png" title="Weekly Commodities ETF Report: Crude Ends Week Higher as Middle East Tensions Spark Anew; Gold Surges Higher on Hopes of Interest Rate Cut"><img width="500" height="321" src="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4-500x321.png" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="USCF logo" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://www.mtnewswires.com/4026' rel='bookmark' title='Permanent Link: Weekly Commodities ETF Report: Crude Ends Week Higher as Middle East Tensions Spark Anew; Gold Surges Higher on Hopes of Interest Rate Cut'>Weekly Commodities ETF Report: Crude Ends Week Higher as Middle East Tensions Spark Anew; Gold Surges Higher on Hopes of Interest Rate Cut			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >July 15, 2019</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://www.mtnewswires.com/category/top-news" rel="tag">Top News</a>, <a href="https://www.mtnewswires.com/category/weekly-etf-summary-report" rel="tag">Weekly ETF Summary Report</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://www.mtnewswires.com/author/mt-newswires" title="Posts by MT Newswires" rel="author">MT Newswires</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>(MT Newswires) – Crude ended Friday&#8217;s session higher and closed the week in positive territory; within the past five days, it also touched the highest level in six weeks. Prices had risen amid renewed geopolitical tensions in the Strait of Hormuz, following a report that the Royal Navy in the UK prevented an alleged attempt by Iran to seize a tanker near the Strait of Hormuz, off the southern coast of Iran. The risk of attack on tankers in the region is now deemed &#8220;critical.&#8221; To compound matters, Iran is threatening to further increase uranium production, after having breached a level that it had agreed to stay within under the now-defunct Iran Nuclear Accord. Oil prices also got a lift this week after producers and shippers trained their focus on the weather &#8212; given that the US hurricane season is getting underway &#8212; as a tropical storm threatened oil installations in the Gulf of Mexico. US inventory data was also supportive of oil prices this week. US inventories of crude oil plunged by 9.5 million barrels over a week to July 5, data published by the Energy Information Administration showed. This was steeper than the 3.1 million-barrel slump forecast in a Reuters&#8217; survey of analysts and the 8.1 million-barrel drop projected by the American Petroleum Institute. Meanwhile, the International Energy Agency said in a report Friday that first-half oil supply exceeded demand by 0.9 million barrels per day. Its latest data showed a global surplus in Q2 of 0.5 million barrels per day, versus previous expectations of a deficit of the same level. Finally, energy services firm Baker Hughes (BHGE) said active US rigs drilling for oil fell by four this week to 784. A year ago, the count was 863. This week&#8217;s tally was the lowest since the 765 rigs reported in the week ended Feb. 2, 2018.</p>
<p>Light, sweet crude oil for August delivery rose 4.37% for the week, settling at $60.20 per barrel at the end of Friday&#8217;s session. In other energy futures, gasoline was up 2.07% during the week and settled at $1.99 per gallon on Friday. Natural gas logged an increase of 2.42% this week, ending Friday at $2.42 per 1 million British thermal unit.</p>
<p>The SummerHaven Dynamic Commodity Index Total Return Index (SDCITR) rose 1.48% this week, compared with a decline of 0.77% the prior week.</p>
<p>Gold finished Friday&#8217;s session higher at $1,406.70, ending the week up 1.07% and continued to be driven by monetary policy news. Federal Reserve Chair Jerome Powell&#8217;s testimony in front of Congress and the Senate during the week reaffirmed expectations for a rate cut at the end of the month. Powell gave the market no reason to expect anything less than a 25-basis-point rate cut at the July 30 – 31 meeting. He said the Federal Open Market Committee is concerned about trade tensions and slowing global growth, and that some &#8220;weak inflation will be even more persistent.&#8221; Meanwhile, industrial metals remained under pressure amid a lack of any supportive fundamentals, and copper prices logged losses throughout the week as the global growth outlook kept investors&#8217; interest lackluster. In addition, the latest trade data out of China showed that the country&#8217;s exports declined 1.3% in June while imports showed a larger drop of 7.3%. Expectations had been for exports to fall 1.4% and imports to decline 4.6%, according to Bloomberg&#8217;s estimates. Analysts now expect that, following the downbeat trade data, demand for commodities will continue to be weak. However, the red metal managed to end the week 1.13% higher at $2.69 per pound.</p>
<p>The impact of the US-China trade war came to the fore this week after US President Donald Trump said in a tweet that China is letting the US down as the East Asian country is not fulfilling its promise of increasing its imports of agricultural products. According to a report on Bloomberg, Trump said that Chinese President Xi Jinping agreed to buy big volumes of US farm products after the two leaders reached a deal to restart the trade talks. Trump also agreed to the suspension of tariffs on an additional $300 billion of Chinese exports, the report noted. However, data released Thursday showed otherwise as US exports to China of soybeans decreased from the previous week to 127,000 metric tons, while pork orders went down to 79 tons from 10,400 tons in June. A spokesman for the Chinese Ministry of Commerce Gao Feng on Thursday did not confirm if China indeed agreed to buy US farm products as part of the two leaders&#8217; agreement in the G20 summit in Osaka. An article on state-run Xinhua News Agency only mentioned that Trump hoped for China to boost its orders of US goods. In his tweet, Trump said he hopes China would begin buying US agriculture products.</p>
<p>Among grains, corn for December delivery rose 4.07% in the week and settled at $4.59 per bushel in Friday&#8217;s session; wheat rose 1.26% and settled at $5.23 per bushel at the end of Friday&#8217;s session; and soybeans were up 4.25% for the week, and closed Friday in the red at $9.32 per bushel. Other commodities were mixed: coffee was around $1.07 per pound at Friday&#8217;s close, down 3.57% for the week; cocoa was up 1.38% for the week and closed Friday&#8217;s session at $2,503 per tonne; and sugar had a weekly decline of 0.32% and settled at a price of $1.23 per pound on Friday.</p>
<p>&nbsp;</p>
<p><strong>Copyright © 2019 MT Newswires, <a href="http://www.mtnewswires.com">www.mtnewswires.com</a>.</strong></p>
<p>&nbsp;</p>
<p>Information Contact: Justin Hillstrom &#8211; 720.917.0770 Email: Justin.hillstrom@alpsinc.com, Website is www.uscfinvestments.com</p>
<p>Justin Hillstrom is a registered representative of ALPS Distributors, Inc.</p>
<p>Investing involves risks, including loss of principal<em>. </em></p>
<p>Commodity ETP Disclosures:  Download a copy of a Fund&#8217;s Prospectus by clicking one of the following: <span style="text-decoration: underline; color: #0000ff;"><a style="color: #0000ff; text-decoration: underline;" href="http://www.uscfinvestments.com/documents/united-states-commodity-index-fund-pro-20170428.pdf">USCI</a>, <a style="color: #0000ff; text-decoration: underline;" href="http://www.uscfinvestments.com/documents/united-states-oil-fund-pro-20170228.pdf">USO</a>, <a style="color: #0000ff; text-decoration: underline;" href="http://www.uscfinvestments.com/documents/united-states-12-month-oil-fund-pro-20170428.pdf">USL</a>, <a style="color: #0000ff; text-decoration: underline;" href="http://www.uscfinvestments.com/documents/pdfs/united-states-3x-oil-fund-pro-20170720.pdf">USOU</a>, <a style="color: #0000ff; text-decoration: underline;" href="http://www.uscfinvestments.com/documents/pdfs/united-states-3x-short-oil-fund-pro-20170720.pdf">USOD</a>, <a style="color: #0000ff; text-decoration: underline;" href="http://www.uscfinvestments.com/documents/united-states-brent-oil-fund-pro-20170428.pdf">BNO</a>, <a style="color: #0000ff; text-decoration: underline;" href="http://www.uscfinvestments.com/documents/united-states-natural-gas-fund-pro-20170428.pdf">UNG</a>, <a style="color: #0000ff; text-decoration: underline;" href="http://www.uscfinvestments.com/documents/united-states-12-month-natural-gas-fund-pro-20170428.pdf">UNL,</a> <a style="color: #0000ff; text-decoration: underline;" href="http://www.uscfinvestments.com/documents/united-states-gasoline-fund-pro-20170428.pdf">UGA</a>,</span> or <span style="text-decoration: underline; color: #0000ff;"><a style="color: #0000ff;" href="http://www.uscfinvestments.com/documents/united-states-copper-index-fund-pro-20170428.pdf">CPER</a>  </span></p>
<p>Please read any Prospectus carefully before investing.</p>
<p>These Funds are not mutual funds or any other type of Investment Company within the meaning of the Investment Company Act of 1940, as amended, and are not subject to regulation thereunder.</p>
<p>Commodity trading is highly speculative and involves a high degree of risk. Commodities and futures generally are volatile and are not suitable for all investors. Investing in commodity interests subject each Fund to the risks of its related industry. An investor may lose all or substantially all of an investment. These risks could result in large fluctuations in the price of a particular Fund&#8217;s respective shares. Funds that focus on a single sector generally experience greater volatility. Leveraged and inverse exchange-traded products pursue daily leveraged investment objectives which means they are riskier than alternatives which do not use leverage. They are not suitable for all investors and should be utilized only by investors who understand leverage risk and who actively manage their investments. For further discussion of these and additional risks associated with an investment in the Funds please read the respective Fund Prospectus before investing.</p>
<p>The SummerHaven Dynamic Commodity Index Total Return<sup>SM</sup> (SDCITR) is an index designed to reflect the performance of a portfolio of 14 commodity futures. The index is reformulated each month from 27 possible futures contracts. The 14 selected contracts are equally weighted and represent six sectors: Energy (WTI crude oil, Brent crude oil, natural gas, heating oil, gasoil, RBOB gasoline), Precious Metals (gold, silver, platinum), Industrial Metals (aluminum, copper, lead, nickel, tin, zinc), Grains (corn, soybeans, soybean meal, soybean oil, wheat), Livestock (live cattle, feeder cattle, lean hogs) and Softs (coffee, cocoa, cotton and sugar). One Cannot invest directly in an index.</p>
<p>Performance is historical and does not guarantee future results; current performance may be lower or higher. Investment returns/principal value will fluctuate so that an investor’s shares, when redeemed, may be worth more or less than their original cost. Most recent performance is available at www.uscfinvestments.com.</p>
<p>We advise you to consider a fund&#8217;s objectives, strategies, risks, charges and expenses carefully before investing. The Prospectus contains this and other information. Download a copy of a fund&#8217;s Prospectus by clicking the following: <a href="http://www.uscfinvestments.com/documents/uscf-summerhaven-dynamic-commodity-strategy-no-k-1-fund-pro-20180424.pdf"><span style="text-decoration: underline; color: #0000ff;">SDCI</span></a>. Please read any Prospectus carefully before investing</p>
<p>Past performance does not guarantee future results.</p>
<p>This information is intended for U.S. residents.</p>
<p>Funds distributed by ALPS Distributors, Inc.</p>
<p>USO002009 Ex. 9/30/2019</p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://www.mtnewswires.com/4026&amp;t=Weekly%20Commodities%20ETF%20Report%3A%20Crude%20Ends%20Week%20Higher%20as%20Middle%20East%20Tensions%20Spark%20Anew%3B%20Gold%20Surges%20Higher%20on%20Hopes%20of%20Interest%20Rate%20Cut' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Weekly%20Commodities%20ETF%20Report%3A%20Crude%20Ends%20Week%20Higher%20as%20Middle%20East%20Tensions%20Spark%20Anew%3B%20Gold%20Surges%20Higher%20on%20Hopes%20of%20Interest%20Rate%20Cut&url=https://www.mtnewswires.com/?p=4026' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://www.mtnewswires.com/4026' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Weekly%20Commodities%20ETF%20Report%3A%20Crude%20Ends%20Week%20Higher%20as%20Middle%20East%20Tensions%20Spark%20Anew%3B%20Gold%20Surges%20Higher%20on%20Hopes%20of%20Interest%20Rate%20Cut&amp;url=https://www.mtnewswires.com/4026' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Weekly%20Commodities%20ETF%20Report%3A%20Crude%20Ends%20Week%20Higher%20as%20Middle%20East%20Tensions%20Spark%20Anew%3B%20Gold%20Surges%20Higher%20on%20Hopes%20of%20Interest%20Rate%20Cut&amp;body=https://www.mtnewswires.com/4026' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4.png</span>
					   <span itemprop='height' >333</span>
					   <span itemprop='width' >500</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>MT Newswires</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>/wp-content/uploads/2016/09/mt-newswires-white-logo.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>MT Newswires</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2019-07-15T10:17:46+00:00" >2019-07-15 10:17:46</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2019-07-15 10:17:46</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Weekly Commodities ETF Report: Crude Ends Week Higher as Middle East Tensions Spark Anew; Gold Surges Higher on Hopes of Interest Rate Cut</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-9" class="widget clearfix widget_text"><h3 class="widgettitle">Premium News, Your Desk</h3>			<div class="textwidget"><ul class="form-title">
	<li>Get trial access to our premium, real time <a href="/live-briefs-pro-north-america">Live Briefs PRO North American</a> news service on the application you prefer;</li>
	<li>Email alerts with breaking news features and coverage not available anywhere else.</li>
</ul></div>
		<span class="seperator extralight-border"></span></section><section id="gform_widget-2" class="widget clearfix gform_widget"><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/4026'>
                        <div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_4_1' type='text' value='' class='medium' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_4_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_2' >Select your current market data platform:<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_select'><select name='input_2' id='input_4_2'  class='medium gfield_select' tabindex='2'  aria-required="true" aria-invalid="false"><option value='Select One' >Select One</option><option value='Bloomberg' >Bloomberg</option><option value='CQG' >CQG</option><option value='DTN' >DTN</option><option value='eSignal' >eSignal</option><option value='FactSet' >FactSet</option><option value='Fidessa' >Fidessa</option><option value='FutureSource' >FutureSource</option><option value='Interactive Brokers' >Interactive Brokers</option><option value='Market-Q' >Market-Q</option><option value='NewsEdge' >NewsEdge</option><option value='Pershing NetX360' >Pershing NetX360</option><option value='S&amp;P Global, Capital IQ' >S&amp;P Global, Capital IQ</option><option value='Thomson Eikon' >Thomson Eikon</option><option value='QuoteStream' >QuoteStream</option></select></div></li><li id='field_4_3' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden' ><label class='gfield_label' for='input_4_3' >Lead Source</label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_4_3' type='text' value='Web' class='medium'  tabindex='3'  placeholder='Web'  aria-invalid="false" /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Start Newsfeed Trial' tabindex='4' onclick='if(window["gf_submitting_4"]){return false;}  window["gf_submitting_4"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} window["gf_submitting_4"]=true;  jQuery("#gform_4").trigger("submit",[true]); }' /><!-- Begin Daddy Analytics fields --><input type="hidden" name="" value="" /><input type="hidden" name="" value="" /><!-- End Daddy Analytics fields --> 
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsIjk5ZWE2Nzc5NDEwZTFjZmE1OGM0NzNlNmExODQ3NmYxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } ); </script><span class="seperator extralight-border"></span></section><section id="newsbox-3" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='Skechers USA Shares Jump as International Sales Boost Group Revenue to Record' href='https://www.mtnewswires.com/4033'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2019/07/07192019_skechers-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Skechers_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2019/07/07192019_skechers-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2019/07/07192019_skechers-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2019/07/07192019_skechers-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2019/07/07192019_skechers-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Skechers USA Shares Jump as International Sales Boost Group Revenue to Record<span class='news-time'>July 19, 2019 - 7:33 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='European Commission Launches Probe into Amazon Competitive Practices' href='https://www.mtnewswires.com/4030'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2019/02/02012019_amazon-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Amazon_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2019/02/02012019_amazon-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2019/02/02012019_amazon-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2019/02/02012019_amazon-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2019/02/02012019_amazon-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>European Commission Launches Probe into Amazon Competitive Practices<span class='news-time'>July 17, 2019 - 7:18 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Weekly Commodities ETF Report: Crude Ends Week Higher as Middle East Tensions Spark Anew; Gold Surges Higher on Hopes of Interest Rate Cut' href='https://www.mtnewswires.com/4026'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4-36x36.png" class="attachment-widget size-widget wp-post-image" alt="USCF logo" srcset="https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4-36x36.png 36w, https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4-80x80.png 80w, https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4-180x180.png 180w, https://www.mtnewswires.com/wp-content/uploads/2018/05/USCF-Logo-website4-120x120.png 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Weekly Commodities ETF Report: Crude Ends Week Higher as Middle East Tensions Spark Anew; Gold Surges Higher on Hopes of Interest Rate Cut<span class='news-time'>July 15, 2019 - 10:17 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Citigroup Beats Expectations With Second-Quarter Results as Consumer Banking Advances' href='https://www.mtnewswires.com/4018'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2019/07/07152019_citigroup-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Citigroup_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2019/07/07152019_citigroup-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2019/07/07152019_citigroup-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2019/07/07152019_citigroup-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2019/07/07152019_citigroup-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Citigroup Beats Expectations With Second-Quarter Results as Consumer Banking Advances<span class='news-time'>July 15, 2019 - 9:07 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="text-2" class="widget clearfix widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2016/10/mt-newswires-footerlogo-1.png" />
<p>The most recognized names in North America rely on MT Newswires to power their applications. Better news, better service, better price.</p></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-3" class="widget clearfix widget_text"><h3 class="widgettitle">Power Your Application with Better News</h3>			<div class="textwidget"><p>Contact us to get a demonstration of what better real time news and market intel can do for your platform. </p>
<p class="footer-sales"><a href="/contact" class="footer-sales-button">Contact Sales</a></p></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-4" class="widget clearfix widget_text">			<div class="textwidget"><p><strong>MT Newswires</strong><br>
7700 Old Georgetown Road<br>
Suite 830<br>
Bethesda, MD 20814</p>
<p><a href="/wp-content/uploads/2019/06/MT-Newswires-Brochure-6-2019_Web.pdf" target="_blank">Live Briefs News Brochure</a><br>
<a href="/wp-content/uploads/2018/10/Premium-Access-Guide-2018-v3.pdf" target="_blank">Premium Access Guide</a></p></div>
		<span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>Copyright © 2019 MT Newswires, a Division of MidnightTrader, Inc. All rights reserved.<br>By using this site, you agree to the <a href="/disclaimer">Disclaimer</a> and <a href="/privacy-policy">Privacy Policy.<br><a href="/help">Help</a> | <a href="https://ipad.mtnewswires.com/" target="_blank">Login</a></span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_1'><a target='_blank' href='https://www.linkedin.com/company/mt-newswires' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Linkedin'><span class='avia_hidden_link_text'>Linkedin</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/mtnewswires' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://www.mtnewswires.com/4018' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Citigroup Beats Expectations With Second-Quarter Results as Consumer Banking...</span>            <span class='entry-image'><img width="80" height="80" src="https://www.mtnewswires.com/wp-content/uploads/2019/07/07152019_citigroup-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Citigroup_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2019/07/07152019_citigroup-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2019/07/07152019_citigroup-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2019/07/07152019_citigroup-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2019/07/07152019_citigroup-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='https://www.mtnewswires.com/4030' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://www.mtnewswires.com/wp-content/uploads/2019/02/02012019_amazon-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Amazon_Stock Image" srcset="https://www.mtnewswires.com/wp-content/uploads/2019/02/02012019_amazon-80x80.jpg 80w, https://www.mtnewswires.com/wp-content/uploads/2019/02/02012019_amazon-36x36.jpg 36w, https://www.mtnewswires.com/wp-content/uploads/2019/02/02012019_amazon-180x180.jpg 180w, https://www.mtnewswires.com/wp-content/uploads/2019/02/02012019_amazon-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>European Commission Launches Probe into Amazon Competitive Practices</span>        </span>    </span></a><!-- end wrap_all --></div>


		<!-- BEGIN MAIN MENU BUTTON -->
        		<div class="morph-main-menu-button-wrapper morph-menu-button-right">
        
        <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
                <!-- END MENU BUTTON LABEL (if one is entered) -->
        
        
            <div class="morph-main-menu-button">
                <div class="morph-main-menu-button-middle"></div>
            </div>
        
		</div>
				<!-- END MAIN MENU BUTTON -->
        
        <!-- BEGIN LOGO -->
                <!-- END LOGO -->
        
        <!-- BEGIN HEADER BAR -->
                <!-- END HEADER BAR -->

		<!-- BEGIN MAIN WRAPPER -->
		<div class="morph-main-wrapper morph-main-wrapper-right">
			<div class="morph-main-wrapper-inner">
				<div class="morph-main">
	
					<!-- BEGIN HEADING CONTENT -->
					<div class="morph-heading-wrapper">
						<div class="morph-heading-inner">
							<!-- BEGIN HEADING TEXT -->
							<div class="morph-heading-text">
                                							</div>
							<!-- END HEADING TEXT -->
							<!-- BEGIN SUBHEADING TEXT -->
							<div class="morph-subheading-text">
                                							</div>
							<!-- END SUBHEADING TEXT -->
							
							<!-- BEGIN SEARCH BUTTON -->
														<!-- END SEARCH BUTTON -->
					
							<!-- BEGIN SEARCH FORM CLOSE ICON -->
							<div class="morph-search-close-wrapper morph-search-close-wrapper-right">
									<div class="morph-search-close-button">
									</div>
							</div>
							<!-- END SEARCH FORM CLOSE ICON -->

							<!-- BEGIN SEARCH FORM -->
							<div class="morph-search-wrapper morph-search-wrapper-right">
								<form method="get" id="searchform" action="https://www.mtnewswires.com/">
									<input type="text" name="s" id="s">
								</form>
							</div>
							<!-- END SEARCH FORM -->
							
							<!-- BEGIN SECONDARY MENU BUTTON -->
														<div class="morph-secondary-menu-button">
								<!-- BEGIN SECONDARY MENU -->
								<div class="morph-secondary-menu-wrapper">
																	</div>
								<!-- END SECONDARY MENU -->
								
								<div class="morph-secondary-button">
                                    <div class="morph-secondary-button-inner"></div>
                                </div>
							</div>
														<!-- END SECONDARY MENU BUTTON -->
						</div>
					</div>
					<!-- END HEADING CONTENT -->
					
					<!-- BEGIN HEADING BACKGROUND OVERLAY -->
					<div class="morph-heading-overlay"></div>
					<!-- END HEADING BACKGROUND OVERLAY -->
					
					<!-- BEGIN HEADING IMAGE -->
					<div class="morph-heading-image"></div>
					<!-- END HEADING IMAGE -->
	
					<!-- BEGIN MAIN MENU + WIDGETS -->
					<div class="morph-menu-wrapper">
						<!-- BEGIN MAIN MENU -->
                                                <div class="morph-by-bonfire"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.mtnewswires.com/">Home<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/investment-advisor-wealth-management">Wealth Management &#038; Institutional Trading<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/top-news-images">Top News with Images<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2077" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/venture-50-wire">Venture 50 Wire<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/retail-institutional-trading">Retail &#038; Self-Directed Brokerage<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-investor-us">Live Briefs Investor – US<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-3247" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/top-news-images">Top News with Images<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/venture-50-wire">Venture 50 Wire<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/research-and-market-data">Research &#038; Market Data<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/top-news-images">Top News with Images<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2037" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/venture-50-wire">Venture 50 Wire<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/web-solutions">Web Solutions<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/top-news-images">Top News with Images<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/venture-50-wire">Venture 50 Wire<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-3877" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/street-color-chat-intel">Street Color Chat &#8211; Bloomberg &#038; ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/first-oil-chat-intel">First Oil – ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/federal-public-sector">Federal &#038; Public Sector<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/our-distributors">Our Distributors<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/about-us">About Us<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/about-us/team">Team<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/about-us/company-history">Company History<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/in-the-news">In the News<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-1000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mtnewswires.com/category/top-news">Exclusive Reporting &#038; Top News Straight From Our Newsroom<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mtnewswires.com/category/press-release">Press Releases<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-845" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mtnewswires.com/category/client-launches">Recent Developments<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
</ul></div>						<!-- END MAIN MENU -->
						
						<!-- BEGIN WIDGETS -->
						<div class="morph-widgets-wrapper">
													</div>
						<!-- END WIDGETS -->
					</div>
					<!-- END MAIN MENU + WIDGETS -->
	
				</div>
			</div>
		</div>
		<!-- END MAIN WRAPPER -->
		
		<!-- BEGIN MAIN BACKGROUND -->
		<div class="morph-main-background morph-main-background-right">
		</div>
		<!-- END MAIN BACKGROUND -->
		
		<!-- BEGIN BACKGROUND OVERLAY (when menu open) -->
		<div class="morph-background-overlay"></div>
		<!-- END BACKGROUND OVERLAY (when menu open) -->

	
		<style>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</style>
        
        		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2934883.js"></script>
<!-- End of Async HubSpot Analytics Code -->

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://www.mtnewswires.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://www.mtnewswires.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://www.mtnewswires.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <div class='av-frame av-frame-top av-frame-vert'></div><div class='av-frame av-frame-bottom av-frame-vert'></div><div class='av-frame av-frame-left av-frame-hor'></div><div class='av-frame av-frame-right av-frame-hor'></div><link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://www.mtnewswires.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/morph.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/search.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/jquery.scrollbar.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.5'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
