<!DOCTYPE html>
<html lang="en-US" class="html_av-framed-box responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_custom html_header_sticky html_header_shrinking_disabled html_mobile_menu_phone html_header_searchicon_disabled html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-noclone html_entry_id_5807 av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>MT Newswires Partners with Glass Lewis to Provide News Alerts on Corporate ESG Controversies - MT Newswires</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MT Newswires has today announced a strategic partnership with Glass Lewis to provide MT Newswires customers with breaking news alerts on global corporate ESG controversies."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.mtnewswires.com/5807" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MT Newswires Partners with Glass Lewis to Provide News Alerts on Corporate ESG Controversies - MT Newswires" />
<meta property="og:description" content="MT Newswires has today announced a strategic partnership with Glass Lewis to provide MT Newswires customers with breaking news alerts on global corporate ESG controversies." />
<meta property="og:url" content="https://www.mtnewswires.com/5807" />
<meta property="og:site_name" content="MT Newswires" />
<meta property="article:section" content="Recent Developments" />
<meta property="article:published_time" content="2021-06-29T13:19:43+00:00" />
<meta property="article:modified_time" content="2021-06-29T13:20:11+00:00" />
<meta property="og:updated_time" content="2021-06-29T13:20:11+00:00" />
<meta property="og:image" content="https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1.png" />
<meta property="og:image:secure_url" content="https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1.png" />
<meta property="og:image:width" content="441" />
<meta property="og:image:height" content="248" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MT Newswires has today announced a strategic partnership with Glass Lewis to provide MT Newswires customers with breaking news alerts on global corporate ESG controversies." />
<meta name="twitter:title" content="MT Newswires Partners with Glass Lewis to Provide News Alerts on Corporate ESG Controversies - MT Newswires" />
<meta name="twitter:image" content="https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mtnewswires.com/#website","url":"https://www.mtnewswires.com/","name":"MT Newswires","potentialAction":{"@type":"SearchAction","target":"https://www.mtnewswires.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.mtnewswires.com/5807#primaryimage","url":"https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1.png","width":441,"height":248,"caption":"Glass Lewis_Logo"},{"@type":"WebPage","@id":"https://www.mtnewswires.com/5807#webpage","url":"https://www.mtnewswires.com/5807","inLanguage":"en-US","name":"MT Newswires Partners with Glass Lewis to Provide News Alerts on Corporate ESG Controversies - MT Newswires","isPartOf":{"@id":"https://www.mtnewswires.com/#website"},"primaryImageOfPage":{"@id":"https://www.mtnewswires.com/5807#primaryimage"},"datePublished":"2021-06-29T13:19:43+00:00","dateModified":"2021-06-29T13:20:11+00:00","author":{"@id":"https://www.mtnewswires.com/#/schema/person/c571888f21ec65a56015e7660b3dbf10"},"description":"MT Newswires has today announced a strategic partnership with Glass Lewis to provide MT Newswires customers with breaking news alerts on global corporate ESG controversies."},{"@type":["Person"],"@id":"https://www.mtnewswires.com/#/schema/person/c571888f21ec65a56015e7660b3dbf10","name":"MT Newswires","image":{"@type":"ImageObject","@id":"https://www.mtnewswires.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a95a7238bf0cb66d8ca2a6571e6c44d7?s=96&d=mm&r=g","caption":"MT Newswires"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MT Newswires &raquo; Feed" href="https://www.mtnewswires.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MT Newswires &raquo; Comments Feed" href="https://www.mtnewswires.com/comments/feed" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-87046202-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-87046202-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<link rel='stylesheet' id='avia-grid-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/grid.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/base.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/layout.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hotspot-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-contentpartner-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider/contentslider.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-modfule-notification-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/notification/notification.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabsection-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tab_section/tab_section.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-testimonials-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/testimonials/testimonials.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-timeline-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mtnewswires.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-morph-css-css'  href='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/morph.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='morph-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.mtnewswires.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/shortcodes.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=4.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=4.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://www.mtnewswires.com/wp-content/uploads/dynamic_avia/mt_newswire.css?ver=600efa8d892ac' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/css/custom.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold-child/style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://www.mtnewswires.com/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=4.5.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.mtnewswires.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/morph-accordion.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.mtnewswires.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtnewswires.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mtnewswires.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.11" />
<link rel='shortlink' href='https://www.mtnewswires.com/?p=5807' />
<link rel="alternate" type="application/json+oembed" href="https://www.mtnewswires.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtnewswires.com%2F5807" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtnewswires.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtnewswires.com%2F5807&#038;format=xml" />
		<meta name="msapplication-tap-highlight" content="no" /> 
	<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="MT Newswires RSS2 Feed" href="https://www.mtnewswires.com/feed" />
<link rel="pingback" href="https://www.mtnewswires.com/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu  .av-main-nav > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:50px; line-height: 50px; }
 .html_top_nav_header .av-logo-container{ height:50px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:48px; } 
</style>
<!--[if lt IE 9]><script src="https://www.mtnewswires.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="/wp-content/uploads/2016/09/mt-newswires-favicon-300x300.png" type="image/png">

<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://www.mtnewswires.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.5.7
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: MT Newswire
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:512-PU:16-PLA:14
WP:5.2.11
Compress: CSS:disabled - JS:all theme files
Updates: disabled
PLAu:13
-->
</head>




<body id="top" class="post-template-default single single-post postid-5807 single-format-standard  rtl_columns av-framed-box open_sans" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color dark_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_custom av_header_sticky av_header_shrinking_disabled av_header_stretch av_mobile_menu_phone av_header_searchicon_disabled av_header_unstick_top_disabled av_minimal_header av_bottom_nav_disabled  av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://www.mtnewswires.com/'><img height='100' width='300' src='/wp-content/uploads/2016/09/mt-newswires-white-logo.png' alt='MT Newswires' /></a></span><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://www.mtnewswires.com/individual-subscribers" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Individuals</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-2"><a target="_blank" href="https://connect.mtnewswires.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Login</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76" class="menu-last menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://www.mtnewswires.com/contact-us" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='48'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-5807 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-5807 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release category-client-launches'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1.png" title="Glass Lewis, the leading provider of independent global governance services"><img width="441" height="248" src="https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1.png" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="Glass Lewis_Logo" srcset="https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1.png 441w, https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1-300x169.png 300w" sizes="(max-width: 441px) 100vw, 441px" /><small class='avia-copyright'>Glass Lewis</small></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://www.mtnewswires.com/5807' rel='bookmark' title='Permanent Link: MT Newswires Partners with Glass Lewis to Provide News Alerts on Corporate ESG Controversies'>MT Newswires Partners with Glass Lewis to Provide News Alerts on Corporate ESG Controversies			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >June 29, 2021</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://www.mtnewswires.com/category/press-release" rel="tag">Press Releases</a>, <a href="https://www.mtnewswires.com/category/client-launches" rel="tag">Recent Developments</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://www.mtnewswires.com/author/mt-newswires" title="Posts by MT Newswires" rel="author">MT Newswires</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>BETHESDA, Md. – MT Newswires has today announced a strategic partnership with Glass Lewis, the leading provider of independent global governance services, to provide MT Newswires customers with breaking news alerts on global corporate ESG controversies.</p>
<p>The Glass Lewis Controversy Alerts focus on material ESG issues critical to the investment community related to contested meetings or shareholder proposals which are particularly high profile or controversial. The alerts are designed to provide details about the biggest controversies at a glance. MT Newswires ESG controversy news incorporates them into their coverage helping institutional investors identify those proposals that may require extra consideration due to the profile of the issues at hand.</p>
<p>The MT Newswires suite of premium newsfeed services delivers real-time, comprehensive coverage of leading capital markets in North America, Europe, and Asia. The Company’s expanding global network of financial journalists and economists produces over 160 categories of original, unbiased, and noise-free news around the clock.</p>
<p>“Delivering powerful Glass Lewis Controversy Alerts with the MT Newswires Live Briefs PRO news service offers our clients immediate access to critical, market-moving ESG news and analysis,” said Brooks McFeely, Founder and CEO of MT Newswires. “We’re pleased to leverage the Glass Lewis team’s expertise and knowledge to identify material ESG issues that are often complex and nuanced.”</p>
<p>“We developed the Glass Lewis Controversy Alerts to help the investor community gain timely access to the details they need to understand the most significant controversies at a glance. Our Alerts highlight potential reputational risks at meetings across the globe,” said Dan Concannon, Chief Commercial Officer. “We are thrilled to partner with MT Newswires and provide their clients access to critical information, enabling them to make more informed voting decisions.”</p>
<p><strong>About MT Newswires</strong></p>
<p>Founded in 1999, MT Newswires is a recognized leader in original and unbiased business and financial news. The Company’s expanding global network of financial journalists and economists produces real-time, multi-asset class news in over 160 distinct categories to cater to the diverse and evolving needs of the global investment community. Now serving most of the largest banks, brokerage firms, and professional market data, trading, and research applications in the world, MT Newswires has proven to be disruptive in an industry with few competitors. For more information, visit <a href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.mtnewswires.com&amp;esheet=52385063&amp;newsitemid=20210225005128&amp;lan=en-US&amp;anchor=www.mtnewswires.com&amp;index=1&amp;md5=3f5ed04779e0ea00aaacb0c696280a7a">www.mtnewswires.com</a>.</p>
<p><strong>About Glass Lewis</strong></p>
<p>Glass Lewis is the leading provider of independent global governance solutions. We enable institutional investors and publicly listed companies to make sustainable decisions based in research and data. We cover 30,000 meetings each year, across approximately 100 global markets. Our customers include the majority of the world’s largest pension plans, mutual funds, and asset managers who collectively manage over $40 trillion in assets. Our core solutions include Proxy Paper proxy research and Viewpoint proxy vote management platform. More information available at <a href="http://www.glasslewis.com">www.glasslewis.com</a>.</p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description av-no-toc'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://www.mtnewswires.com/5807&#038;t=MT%20Newswires%20Partners%20with%20Glass%20Lewis%20to%20Provide%20News%20Alerts%20on%20Corporate%20ESG%20Controversies' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=MT%20Newswires%20Partners%20with%20Glass%20Lewis%20to%20Provide%20News%20Alerts%20on%20Corporate%20ESG%20Controversies&#038;url=https://www.mtnewswires.com/?p=5807' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target="_blank" aria-label="Share on Google+" href='https://plus.google.com/share?url=https://www.mtnewswires.com/5807' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target="_blank" aria-label="Share on Linkedin" href='https://linkedin.com/shareArticle?mini=true&#038;title=MT%20Newswires%20Partners%20with%20Glass%20Lewis%20to%20Provide%20News%20Alerts%20on%20Corporate%20ESG%20Controversies&#038;url=https://www.mtnewswires.com/5807' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-mail' ><a  aria-label="Share by Mail" href='mailto:?subject=MT%20Newswires%20Partners%20with%20Glass%20Lewis%20to%20Provide%20News%20Alerts%20on%20Corporate%20ESG%20Controversies&#038;body=https://www.mtnewswires.com/5807' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1.png</span>
					   <span itemprop='height' >248</span>
					   <span itemprop='width' >441</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>MT Newswires</span>
				<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
				   <span itemprop='url'>/wp-content/uploads/2016/09/mt-newswires-white-logo.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>MT Newswires</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2021-06-29T09:19:43-04:00" >2021-06-29 09:19:43</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2021-06-29 09:20:11</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>MT Newswires Partners with Glass Lewis to Provide News Alerts on Corporate ESG Controversies</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right   alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="newsbox-3" class="widget clearfix newsbox"><h3 class="widgettitle">Recent Developments</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='MT Newswires Partners with Glass Lewis to Provide News Alerts on Corporate ESG Controversies' href='https://www.mtnewswires.com/5807'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1-36x36.png" class="attachment-widget size-widget wp-post-image" alt="Glass Lewis_Logo" srcset="https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1-36x36.png 36w, https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1-80x80.png 80w, https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1-180x180.png 180w, https://www.mtnewswires.com/wp-content/uploads/2021/06/Glass-Lewis-PR_web1-120x120.png 120w" sizes="(max-width: 36px) 100vw, 36px" /><small class='avia-copyright'>Glass Lewis</small></span><strong class='news-headline'>MT Newswires Partners with Glass Lewis to Provide News Alerts on Corporate ESG Controversies<span class='news-time'>June 29, 2021 - 9:19 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='MT Newswires featured in &#8220;A kick in the privates: In-demand unlisted stock trading faces tech, transparency challenges&#8221;' href='https://www.mtnewswires.com/5789'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2021/04/IPO-News_web-36x36.png" class="attachment-widget size-widget wp-post-image" alt="Pre-IPO News" srcset="https://www.mtnewswires.com/wp-content/uploads/2021/04/IPO-News_web-36x36.png 36w, https://www.mtnewswires.com/wp-content/uploads/2021/04/IPO-News_web-80x80.png 80w, https://www.mtnewswires.com/wp-content/uploads/2021/04/IPO-News_web-180x180.png 180w, https://www.mtnewswires.com/wp-content/uploads/2021/04/IPO-News_web-120x120.png 120w" sizes="(max-width: 36px) 100vw, 36px" /><small class='avia-copyright'>Shutterstock</small></span><strong class='news-headline'>MT Newswires featured in &#8220;A kick in the privates: In-demand unlisted stock trading faces tech, transparency challenges&#8221;<span class='news-time'>April 16, 2021 - 9:22 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='MT Newswires Announces Launch of Global Corporate ESG News' href='https://www.mtnewswires.com/5627'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2021/02/ESG_PR-LinkedIn_web-36x36.png" class="attachment-widget size-widget wp-post-image" alt="ESG News and Risk Signals" srcset="https://www.mtnewswires.com/wp-content/uploads/2021/02/ESG_PR-LinkedIn_web-36x36.png 36w, https://www.mtnewswires.com/wp-content/uploads/2021/02/ESG_PR-LinkedIn_web-80x80.png 80w, https://www.mtnewswires.com/wp-content/uploads/2021/02/ESG_PR-LinkedIn_web-180x180.png 180w, https://www.mtnewswires.com/wp-content/uploads/2021/02/ESG_PR-LinkedIn_web-120x120.png 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>MT Newswires Announces Launch of Global Corporate ESG News<span class='news-time'>February 25, 2021 - 9:06 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Private Company News, Social Buzz and More' href='https://www.mtnewswires.com/5611'><span class='news-thumb '><img width="36" height="36" src="https://www.mtnewswires.com/wp-content/uploads/2021/02/The-MT-Quarterly_web-blog-36x36.png" class="attachment-widget size-widget wp-post-image" alt="Quarterly MT Newswires Newsletter: Q1 2021" srcset="https://www.mtnewswires.com/wp-content/uploads/2021/02/The-MT-Quarterly_web-blog-36x36.png 36w, https://www.mtnewswires.com/wp-content/uploads/2021/02/The-MT-Quarterly_web-blog-80x80.png 80w, https://www.mtnewswires.com/wp-content/uploads/2021/02/The-MT-Quarterly_web-blog-180x180.png 180w, https://www.mtnewswires.com/wp-content/uploads/2021/02/The-MT-Quarterly_web-blog-120x120.png 120w" sizes="(max-width: 36px) 100vw, 36px" /><small class='avia-copyright'>MT Newswires</small></span><strong class='news-headline'>Private Company News, Social Buzz and More<span class='news-time'>February 16, 2021 - 4:42 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="text-2" class="widget clearfix widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2016/10/mt-newswires-footerlogo-1.png" />
<p>The most recognized names in North America rely on MT Newswires to power their applications. Better news, better service, better price.</p></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-3" class="widget clearfix widget_text"><h3 class="widgettitle">Power Your Application with Better News</h3>			<div class="textwidget"><p>Contact us to get a demonstration of what better real time news and market intel can do for your platform. </p>
<p class="footer-sales"><a href="/contact" class="footer-sales-button">Contact Sales</a></p></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-4" class="widget clearfix widget_text">			<div class="textwidget"><p><strong>MT Newswires</strong><br>
7255 Woodmont Ave<br>
Suite 220<br>
Bethesda, MD 20814</p>
<p><a href="wp-content/uploads/2021/01/2021-MT-NEWSWIRES-BROCHURE_mtweb.pdf" target="_blank" rel="noopener noreferrer">Live Briefs News Brochure</a><br></div>
		<span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>Copyright © 2021 MT Newswires, a Division of MidnightTrader, Inc. All rights reserved.<br>By using this site, you agree to the <a href="/disclaimer">Disclaimer</a> and <a href="/privacy-policy">Privacy Policy.<br><a href="/help">Help</a> | <a href="https://ipad.mtnewswires.com/" target="_blank">Login</a></span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_1'><a  target="_blank" aria-label="Link to Linkedin" href='https://www.linkedin.com/company/mt-newswires' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Linkedin'><span class='avia_hidden_link_text'>Linkedin</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a  target="_blank" aria-label="Link to Twitter" href='https://twitter.com/mtnewswires' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://www.mtnewswires.com/5789' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>MT Newswires featured in &#8220;A kick in the privates: In-demand unlisted stock...</span>            <span class='entry-image'><img width="80" height="80" src="https://www.mtnewswires.com/wp-content/uploads/2021/04/IPO-News_web-80x80.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pre-IPO News" srcset="https://www.mtnewswires.com/wp-content/uploads/2021/04/IPO-News_web-80x80.png 80w, https://www.mtnewswires.com/wp-content/uploads/2021/04/IPO-News_web-36x36.png 36w, https://www.mtnewswires.com/wp-content/uploads/2021/04/IPO-News_web-180x180.png 180w, https://www.mtnewswires.com/wp-content/uploads/2021/04/IPO-News_web-120x120.png 120w" sizes="(max-width: 80px) 100vw, 80px" /><small class='avia-copyright'>Shutterstock</small></span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>


		<!-- BEGIN MAIN MENU BUTTON -->
        		<div class="morph-main-menu-button-wrapper morph-menu-button-right">
        
        <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
                <!-- END MENU BUTTON LABEL (if one is entered) -->
        
        
            <div class="morph-main-menu-button">
                <div class="morph-main-menu-button-middle"></div>
            </div>
        
		</div>
				<!-- END MAIN MENU BUTTON -->
        
        <!-- BEGIN LOGO -->
                <!-- END LOGO -->
        
        <!-- BEGIN HEADER BAR -->
                <!-- END HEADER BAR -->

		<!-- BEGIN MAIN WRAPPER -->
		<div class="morph-main-wrapper morph-main-wrapper-right">
			<div class="morph-main-wrapper-inner">
				<div class="morph-main">
	
					<!-- BEGIN HEADING CONTENT -->
					<div class="morph-heading-wrapper">
						<div class="morph-heading-inner">
							<!-- BEGIN HEADING TEXT -->
							<div class="morph-heading-text">
                                							</div>
							<!-- END HEADING TEXT -->
							<!-- BEGIN SUBHEADING TEXT -->
							<div class="morph-subheading-text">
                                							</div>
							<!-- END SUBHEADING TEXT -->
							
							<!-- BEGIN SEARCH BUTTON -->
														<!-- END SEARCH BUTTON -->
					
							<!-- BEGIN SEARCH FORM CLOSE ICON -->
							<div class="morph-search-close-wrapper morph-search-close-wrapper-right">
									<div class="morph-search-close-button">
									</div>
							</div>
							<!-- END SEARCH FORM CLOSE ICON -->

							<!-- BEGIN SEARCH FORM -->
							<div class="morph-search-wrapper morph-search-wrapper-right">
								<form method="get" id="searchform" action="https://www.mtnewswires.com/">
									<input type="text" name="s" id="s">
								</form>
							</div>
							<!-- END SEARCH FORM -->
							
							<!-- BEGIN SECONDARY MENU BUTTON -->
														<div class="morph-secondary-menu-button">
								<!-- BEGIN SECONDARY MENU -->
								<div class="morph-secondary-menu-wrapper">
																	</div>
								<!-- END SECONDARY MENU -->
								
								<div class="morph-secondary-button">
                                    <div class="morph-secondary-button-inner"></div>
                                </div>
							</div>
														<!-- END SECONDARY MENU BUTTON -->
						</div>
					</div>
					<!-- END HEADING CONTENT -->
					
					<!-- BEGIN HEADING BACKGROUND OVERLAY -->
					<div class="morph-heading-overlay"></div>
					<!-- END HEADING BACKGROUND OVERLAY -->
					
					<!-- BEGIN HEADING IMAGE -->
					<div class="morph-heading-image"></div>
					<!-- END HEADING IMAGE -->
	
					<!-- BEGIN MAIN MENU + WIDGETS -->
					<div class="morph-menu-wrapper">
						<!-- BEGIN MAIN MENU -->
                                                <div class="morph-by-bonfire"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.mtnewswires.com/">Home<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.mtnewswires.com/about-us">About Us<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/about-us/team">Team<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-4700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="https://www.mtnewswires.com/">Who We Serve<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-4702" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/investment-advisor-wealth-management">Wealth Management &#038; Institutional Trading<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-4704" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/retail-institutional-trading">Retail &#038; Self-Directed Brokerage<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-4705" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/research-and-market-data">Research &#038; Market Data<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-4703" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/federal-public-sector">Federal &#038; Public Sector<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-4706" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/web-solutions">Web Solutions<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-4701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="https://www.mtnewswires.com/">Products &#038; Services<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs PRO – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs PRO – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-4777" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-apac">Live Briefs PRO – APAC<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-4776" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-emea">Live Briefs PRO – EMEA<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-4799" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-pro-global-fx">Live Briefs PRO – Global FX<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/live-briefs-investor-us">Live Briefs Investor – US &#038; Canada<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-5456" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/global-corporate-esg-news">Global Corporate ESG News<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-5564" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/pre-ipo-private-company-news">Pre-IPO &#038; SPAC News<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/top-news-images">Top News with Images<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/first-oil-chat-intel">First Oil – ICE Chat Intel<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-4881" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/individual-subscribers">News CONNECT<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/our-distributors">Our Distributors<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-4603" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/in-the-corporate-news">Corporate Updates<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-5711" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.mtnewswires.com/contact-us#careers">Careers<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-4707" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mtnewswires.com/contact-us">Contact Us<div class="morph-menu-item-description"></div></a></li>
</ul></div>						<!-- END MAIN MENU -->
						
						<!-- BEGIN WIDGETS -->
						<div class="morph-widgets-wrapper">
													</div>
						<!-- END WIDGETS -->
					</div>
					<!-- END MAIN MENU + WIDGETS -->
	
				</div>
			</div>
		</div>
		<!-- END MAIN WRAPPER -->
		
		<!-- BEGIN MAIN BACKGROUND -->
		<div class="morph-main-background morph-main-background-right">
		</div>
		<!-- END MAIN BACKGROUND -->
		
		<!-- BEGIN BACKGROUND OVERLAY (when menu open) -->
		<div class="morph-background-overlay"></div>
		<!-- END BACKGROUND OVERLAY (when menu open) -->

	
		<style>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</style>
        
        		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2934883.js"></script>
<!-- End of Async HubSpot Analytics Code -->

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://www.mtnewswires.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://www.mtnewswires.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://www.mtnewswires.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <div class='av-frame av-frame-top av-frame-vert'></div><div class='av-frame av-frame-bottom av-frame-vert'></div><div class='av-frame av-frame-left av-frame-hor'></div><div class='av-frame av-frame-right av-frame-hor'></div><script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/morph.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/search.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/morph-by-bonfire/js/jquery.scrollbar.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-includes/js/wp-embed.min.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://www.mtnewswires.com/wp-content/uploads/dynamic_avia/avia-footer-scripts-d9119e67f79dc3792bd705910ea8dd3d.js'></script>

<!-- google webfont font replacement -->

			<script type='text/javascript'>
			if(!document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/)){
				(function() {
					var f = document.createElement('link');
					
					f.type 	= 'text/css';
					f.rel 	= 'stylesheet';
					f.href 	= '//fonts.googleapis.com/css?family=Open+Sans:400,600';
					f.id 	= 'avia-google-webfont';
					
					document.getElementsByTagName('head')[0].appendChild(f);
				})();
			}
			</script>
			</body>
</html>
