<!DOCTYPE html>
<html lang="en-US" class="html_av-framed-box responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_custom html_header_sticky html_header_shrinking_disabled html_mobile_menu_phone html_disabled html_header_searchicon_disabled html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_entry_id_1450 ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>MT Newswires Selects UpTick Data for New Insider Trends Coverage &#8211; MT Newswires</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MT Newswires &raquo; Feed" href="http://www.mtnewswires.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MT Newswires &raquo; Comments Feed" href="http://www.mtnewswires.com/comments/feed" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mtnewswires.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bonfire-morph-css-css'  href='/wp-content/plugins/morph-by-bonfire/morph.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='morph-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='/wp-content/uploads/dynamic_avia/mt_newswire.css?ver=581347d25016a' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='/wp-content/themes/enfold-child/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.mtnewswires.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mtnewswires.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='/wp-content/plugins/morph-by-bonfire/js/morph-accordion.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://www.mtnewswires.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mtnewswires.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mtnewswires.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Oil Prices Hold Onto Early Gains Despite Bigger-Than-Expected Build in US Stockpiles' href='http://www.mtnewswires.com/1444' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://www.mtnewswires.com/1450" />
<link rel='shortlink' href='http://www.mtnewswires.com/?p=1450' />
<link rel="alternate" type="application/json+oembed" href="http://www.mtnewswires.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mtnewswires.com%2F1450" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mtnewswires.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mtnewswires.com%2F1450&#038;format=xml" />
		<meta name="msapplication-tap-highlight" content="no" /> 
	<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="MT Newswires RSS2 Feed" href="http://www.mtnewswires.com/feed" />
<link rel="pingback" href="http://www.mtnewswires.com/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu ul:first-child > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:50px; line-height: 50px; }
 .html_top_nav_header .av-logo-container{ height:50px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:48px; } 
</style>
<!--[if lt IE 9]><script src="/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="/wp-content/uploads/2016/09/mt-newswires-favicon-300x300.png" type="image/png">

<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-87046202-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->



<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.1
- - - - - - - - - - -
ChildTheme: MT Newswire
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:128-PU:10-PLA:10
WP:4.6.3
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="single single-post postid-1450 single-format-standard av-framed-box open_sans " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color dark_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_custom av_header_sticky av_header_shrinking_disabled av_header_stretch av_mobile_menu_phone av_header_searchicon_disabled av_header_unstick_top_disabled av_minimal_header av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://www.mtnewswires.com/'><img height='100' width='300' src='/wp-content/uploads/2016/09/mt-newswires-white-logo.png' alt='MT Newswires' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="http://www.mtnewswires.com/individual-subscribers" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Individuals</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-mega-parent  menu-item-top-level menu-item-top-level-2"><a target="_blank" href="https://ipad.mtnewswires.com/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Login</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-76" class="menu-last menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="http://www.mtnewswires.com/contact-us" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
</ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='48'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-1450 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-1450 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release category-client-launches'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="/wp-content/uploads/2017/02/uptick_logo_web.png" title="MT Newswires Selects UpTick Data for New Insider Trends Coverage"><img width="500" height="243" src="/wp-content/uploads/2017/02/uptick_logo_web.png" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="uptick_logo_web" srcset="/wp-content/uploads/2017/02/uptick_logo_web.png 500w, /wp-content/uploads/2017/02/uptick_logo_web-300x146.png 300w, /wp-content/uploads/2017/02/uptick_logo_web-450x219.png 450w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://www.mtnewswires.com/1450' rel='bookmark' title='Permanent Link: MT Newswires Selects UpTick Data for New Insider Trends Coverage'>MT Newswires Selects UpTick Data for New Insider Trends Coverage			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >February 7, 2017</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="http://www.mtnewswires.com/category/press-release" rel="tag">Press Releases</a>, <a href="http://www.mtnewswires.com/category/client-launches" rel="tag">Recent Developments</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://www.mtnewswires.com/author/mt-newswires" title="Posts by MT Newswires" rel="author">MT Newswires</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Bethesda, MD &#8211; February 7, 2017 – MT Newswires announced that it has selected UpTick Data Technologies to provide its enhanced Insider Trends coverage for inclusion in its Live Briefs PRO North America and Live Briefs PRO Global Markets news services.</p>
<p>Live Briefs PRO gives financial professionals comprehensive real-time coverage of the North American, UK and Global financial markets at a fraction of the cost of most other industry news services. Live Briefs PRO provides multi-asset class breaking news and analysis of US, Canadian and UK equities, exchange-traded funds (ETF), commodities, fixed income, FX, and<br />
economic data, providing financial advisors and investment professionals with real time insights on all the major asset classes and economies.</p>
<p>“UpTick is excited to partner with MT Newswires as the first major news service to distribute our Insider Transaction news,” said Mike Iapalucci, Partner at UpTick Data Technologies. “Our approach to the news business is extremely complementary as both UpTick and MT Newswires recognize that today’s market professionals require not only timely news, but comprehensive coverage along with insights [news, coverage, and insights] not available from other sources.”</p>
<p>Utilizing public data combined with proprietary automated text generation technology, UpTick provides the most timely, comprehensive and relevant corporate insider trends news currently available. Utilizing open data and automated text generation also delivers a significantly higher value proposition to clients versus traditional financial newswires.</p>
<p>“We are very pleased to be working with UpTick Data to produce our new Insider Trends coverage, a faster and vastly more comprehensive view of insider buying and selling than what’s available elsewhere. From investment advisors looking for new clients to professional traders and quants seeking an edge, our Insider Trends news is seeing rapid adoption,” said Brooks McFeely, Founder &amp; CEO, MT Newswires.”</p>
<p><strong><br />
About MT Newswires</strong><br />
MT Newswires is a leading source of original, forward-looking, multi-asset class news and analysis of developed capital markets and economies globally. The Live Briefs news services are offered on most of the leading wealth management, research and trading platforms in North America and Europe.</p>
<p>To learn more about MT Newswires or to get free trial of the Live Briefs news service, visit <a href="http://mtnewswires.com/">www.mtnewswires.com</a> or contact <a href="mailto:sales@mtnewswires.com">sales@mtnewswires.com</a>.</p>
<p><strong><br />
About UpTick Data Technologies Inc.</strong><br />
UpTick Data Technologies automates the process of creating commentary on investment products through the use of “rules based text generation” technology. Incorporating data from open sources such as the SEC and vendors including Morningstar and Thomson Reuters, UpTick’s solutions are used by leading investment managers, financial advisors and news services.</p>
<p>For more information or to download sample commentary and reports, please visit <a href="http://www.uptickdata.com/">www.uptickdata.com</a>.</p>
<p><strong><br />
Media contacts:</strong></p>
<p>MT Newswires:<br />
Samantha Schultheis<br />
<a href="mailto:sschultheis@mtnewswires.com">sschultheis@mtnewswires.com</a></p>
<p>UpTick Data:<br />
Mike Iapalucci<br />
<a href="mailto:miapalucci@uptickdata.com">miapalucci@uptickdata.com</a></p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://www.mtnewswires.com/1450&amp;t=MT%20Newswires%20Selects%20UpTick%20Data%20for%20New%20Insider%20Trends%20Coverage' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=MT%20Newswires%20Selects%20UpTick%20Data%20for%20New%20Insider%20Trends%20Coverage&url=http://www.mtnewswires.com/?p=1450' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=http://www.mtnewswires.com/1450' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=MT%20Newswires%20Selects%20UpTick%20Data%20for%20New%20Insider%20Trends%20Coverage&amp;url=http://www.mtnewswires.com/1450' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=MT%20Newswires%20Selects%20UpTick%20Data%20for%20New%20Insider%20Trends%20Coverage&amp;body=http://www.mtnewswires.com/1450' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >/wp-content/uploads/2017/02/uptick_logo_web.png</span>
					   <span itemprop='height' >243</span>
					   <span itemprop='width' >500</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>MT Newswires</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>/wp-content/uploads/2016/09/mt-newswires-white-logo.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>MT Newswires</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-02-07T08:00:03+00:00" >2017-02-07 08:00:03</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-02-03 10:25:41</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>MT Newswires Selects UpTick Data for New Insider Trends Coverage</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right  alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="text-9" class="widget clearfix widget_text"><h3 class="widgettitle">Premium News, Your Desk</h3>			<div class="textwidget"><ul class="form-title">
	<li>Get trial access to our premium, real time <a href="/live-briefs-pro-north-america">Live Briefs PRO North American</a> news service on the application you prefer;</li>
	<li>Email alerts with breaking news features and coverage not available anywhere else.</li>
</ul></div>
		<span class="seperator extralight-border"></span></section><section id="gform_widget-2" class="widget clearfix gform_widget"><link rel='stylesheet' id='gforms_reset_css-css'  href='/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.2' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/1450'>
                        <div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_4_1' type='text' value='' class='medium' tabindex='1'   />
                        </div></li><li id='field_4_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_2' >Select your current market data platform:<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_select'><select name='input_2' id='input_4_2'  class='medium gfield_select' tabindex='2'  aria-required="true" aria-invalid="false"><option value='Select One' >Select One</option><option value='Bloomberg' >Bloomberg</option><option value='CQG' >CQG</option><option value='DTN' >DTN</option><option value='eSignal' >eSignal</option><option value='FactSet' >FactSet</option><option value='Fidessa' >Fidessa</option><option value='FutureSource' >FutureSource</option><option value='Interactive Brokers' >Interactive Brokers</option><option value='Market-Q' >Market-Q</option><option value='NewsEdge' >NewsEdge</option><option value='Pershing NetX360' >Pershing NetX360</option><option value='S&amp;P Global, Capital IQ' >S&amp;P Global, Capital IQ</option><option value='Thomson Eikon' >Thomson Eikon</option><option value='QuoteStream' >QuoteStream</option></select></div></li><li id='field_4_3' class='gfield field_sublabel_below field_description_below gfield_visibility_hidden' ><label class='gfield_label' for='input_4_3' >Lead Source</label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_4_3' type='text' value='Web' class='medium'  tabindex='3'  placeholder='Web'  aria-invalid="false" /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Start Newsfeed Trial' tabindex='4' onclick='if(window["gf_submitting_4"]){return false;}  window["gf_submitting_4"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} window["gf_submitting_4"]=true;  jQuery("#gform_4").trigger("submit",[true]); }' /><!-- Begin Daddy Analytics fields --><input type="hidden" name="" value="" /><input type="hidden" name="" value="" /><!-- End Daddy Analytics fields --> 
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsIjk5ZWE2Nzc5NDEwZTFjZmE1OGM0NzNlNmExODQ3NmYxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } ); </script><span class="seperator extralight-border"></span></section><section id="newsbox-3" class="widget clearfix newsbox"><h3 class="widgettitle">Latest News</h3><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='MT Newswires Selects UpTick Data for New Insider Trends Coverage' href='http://www.mtnewswires.com/1450'><span class='news-thumb '><img width="36" height="36" src="/wp-content/uploads/2017/02/uptick_logo_web-36x36.png" class="attachment-widget size-widget wp-post-image" alt="uptick_logo_web" srcset="/wp-content/uploads/2017/02/uptick_logo_web-36x36.png 36w, /wp-content/uploads/2017/02/uptick_logo_web-80x80.png 80w, /wp-content/uploads/2017/02/uptick_logo_web-180x180.png 180w, /wp-content/uploads/2017/02/uptick_logo_web-120x120.png 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>MT Newswires Selects UpTick Data for New Insider Trends Coverage<span class='news-time'>February 7, 2017 - 8:00 am</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Oil Prices Hold Onto Early Gains Despite Bigger-Than-Expected Build in US Stockpiles' href='http://www.mtnewswires.com/1444'><span class='news-thumb '><img width="36" height="36" src="/wp-content/uploads/2017/02/02012017_oil-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Oil Prices Hold Onto Early Gains" srcset="/wp-content/uploads/2017/02/02012017_oil-36x36.jpg 36w, /wp-content/uploads/2017/02/02012017_oil-80x80.jpg 80w, /wp-content/uploads/2017/02/02012017_oil-180x180.jpg 180w, /wp-content/uploads/2017/02/02012017_oil-120x120.jpg 120w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Oil Prices Hold Onto Early Gains Despite Bigger-Than-Expected Build in US Stockpiles<span class='news-time'>February 1, 2017 - 12:13 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='MT Newswires Debuts ‘Ask Alyce&#8217; Chat-Based News' href='http://www.mtnewswires.com/1438'><span class='news-thumb '><img width="36" height="36" src="/wp-content/uploads/2017/01/S2A4755_FINAL-v2-COMPRESSED-1-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="Ask Alyce on Bloomberg Chat" srcset="/wp-content/uploads/2017/01/S2A4755_FINAL-v2-COMPRESSED-1-36x36.jpg 36w, /wp-content/uploads/2017/01/S2A4755_FINAL-v2-COMPRESSED-1-80x80.jpg 80w, /wp-content/uploads/2017/01/S2A4755_FINAL-v2-COMPRESSED-1-180x180.jpg 180w, /wp-content/uploads/2017/01/S2A4755_FINAL-v2-COMPRESSED-1-120x120.jpg 120w, /wp-content/uploads/2017/01/S2A4755_FINAL-v2-COMPRESSED-1-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>MT Newswires Debuts ‘Ask Alyce&#8217; Chat-Based News<span class='news-time'>January 26, 2017 - 2:14 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Wall Street Horizon, MT Newswires Ally for Correlated News, Events Data' href='http://www.mtnewswires.com/1416'><span class='news-thumb '><img width="36" height="36" src="/wp-content/uploads/2017/01/WSH-logo_sm-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="WSH logo_sm" /></span><strong class='news-headline'>Wall Street Horizon, MT Newswires Ally for Correlated News, Events Data<span class='news-time'>January 24, 2017 - 9:11 am</span></strong></a></li></ul><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="text-2" class="widget clearfix widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2016/10/mt-newswires-footerlogo-1.png" />
<p>The most recognized names in North America rely on MT Newswires to power their applications. Better news, better service, better price.</p></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-3" class="widget clearfix widget_text"><h3 class="widgettitle">Power Your Application with Better News</h3>			<div class="textwidget"><p>Contact us to get a demonstration of what better real time news and market intel can do for your platform. </p>
<p class="footer-sales"><a href="/contact" class="footer-sales-button">Contact Sales</a></p></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-4" class="widget clearfix widget_text">			<div class="textwidget"><p><strong>MT Newswires</strong><br>
4720 Montgomery Lane<br>
Suite 900<br>
Bethesda, MD 20814</p>
<p><a href="/wp-content/uploads/2016/10/16-3313-MTNewswires-Global-Brochure-web.pdf" target="_blank">Global Markets Brochure</a><br>
<a href="/wp-content/uploads/2016/10/16-3313-MTNewswires-NorthAmerican-Brochure-web.pdf" target="_blank">North American Brochure</a><br>
<a href="/wp-content/uploads/2016/10/MT_Newswires_Access_Flyer.pdf" target="_blank">Premium Access Guide</a></p></div>
		<span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>Copyright © 2016 MT Newswires, a Division of MidnightTrader, Inc. All rights reserved.<br>By using this site, you agree to the <a href="/disclaimer">Disclaimer</a> and <a href="/privacy-policy">Privacy Policy.<br><a href="/help">Help</a> | <a href="https://ipad.mtnewswires.com/" target="_blank">Login</a></span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_1'><a target='_blank' href='https://www.linkedin.com/company/mt-newswires' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Linkedin'><span class='avia_hidden_link_text'>Linkedin</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/midnighttrader' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_facebook av-social-link-facebook social_icon_3'><a target='_blank' href='https://www.facebook.com/MidnightTrader' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://www.mtnewswires.com/1444' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Oil Prices Hold Onto Early Gains Despite Bigger-Than-Expected Build in US S...</span>            <span class='entry-image'><img width="80" height="80" src="/wp-content/uploads/2017/02/02012017_oil-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Oil Prices Hold Onto Early Gains" srcset="/wp-content/uploads/2017/02/02012017_oil-80x80.jpg 80w, /wp-content/uploads/2017/02/02012017_oil-36x36.jpg 36w, /wp-content/uploads/2017/02/02012017_oil-180x180.jpg 180w, /wp-content/uploads/2017/02/02012017_oil-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>


		<!-- BEGIN MAIN MENU BUTTON -->
        		<div class="morph-main-menu-button-wrapper morph-menu-button-right">
        
        <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
                <!-- END MENU BUTTON LABEL (if one is entered) -->
        
        
            <div class="morph-main-menu-button">
                <div class="morph-main-menu-button-middle"></div>
            </div>
        
		</div>
				<!-- END MAIN MENU BUTTON -->
        
        <!-- BEGIN LOGO -->
                <!-- END LOGO -->
        
        <!-- BEGIN HEADER BAR -->
                <!-- END HEADER BAR -->

		<!-- BEGIN MAIN WRAPPER -->
		<div class="morph-main-wrapper morph-main-wrapper-right">
			<div class="morph-main-wrapper-inner">
				<div class="morph-main">
	
					<!-- BEGIN HEADING CONTENT -->
					<div class="morph-heading-wrapper">
						<div class="morph-heading-inner">
							<!-- BEGIN HEADING TEXT -->
							<div class="morph-heading-text">
                                							</div>
							<!-- END HEADING TEXT -->
							<!-- BEGIN SUBHEADING TEXT -->
							<div class="morph-subheading-text">
                                							</div>
							<!-- END SUBHEADING TEXT -->
							
							<!-- BEGIN SEARCH BUTTON -->
														<!-- END SEARCH BUTTON -->
					
							<!-- BEGIN SEARCH FORM CLOSE ICON -->
							<div class="morph-search-close-wrapper morph-search-close-wrapper-right">
									<div class="morph-search-close-button">
									</div>
							</div>
							<!-- END SEARCH FORM CLOSE ICON -->

							<!-- BEGIN SEARCH FORM -->
							<div class="morph-search-wrapper morph-search-wrapper-right">
								<form method="get" id="searchform" action="http://www.mtnewswires.com/">
									<input type="text" name="s" id="s">
								</form>
							</div>
							<!-- END SEARCH FORM -->
							
							<!-- BEGIN SECONDARY MENU BUTTON -->
														<div class="morph-secondary-menu-button">
								<!-- BEGIN SECONDARY MENU -->
								<div class="morph-secondary-menu-wrapper">
																	</div>
								<!-- END SECONDARY MENU -->
								
								<div class="morph-secondary-button">
                                    <div class="morph-secondary-button-inner"></div>
                                </div>
							</div>
														<!-- END SECONDARY MENU BUTTON -->
						</div>
					</div>
					<!-- END HEADING CONTENT -->
					
					<!-- BEGIN HEADING BACKGROUND OVERLAY -->
					<div class="morph-heading-overlay"></div>
					<!-- END HEADING BACKGROUND OVERLAY -->
					
					<!-- BEGIN HEADING IMAGE -->
					<div class="morph-heading-image"></div>
					<!-- END HEADING IMAGE -->
	
					<!-- BEGIN MAIN MENU + WIDGETS -->
					<div class="morph-menu-wrapper">
						<!-- BEGIN MAIN MENU -->
                                                <div class="morph-by-bonfire"><ul id="menu-hamburger-menu" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/">Home<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.mtnewswires.com/investment-advisor-wealth-management">Investment Advisor &#038; Wealth Management<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.mtnewswires.com/retail-institutional-trading">Retail &#038; Institutional Trading<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/live-briefs-investor-us">Live Briefs Investor – US<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.mtnewswires.com/research-and-market-data">Research &#038; Market Data<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.mtnewswires.com/web-solutions">Web Solutions<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/live-briefs-pro-north-america">Live Briefs Pro – North America<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/live-briefs-pro-global-markets">Live Briefs Pro – Global Markets<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/live-briefs-web-series">Live Briefs – Web Series<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/calendar-feeds-bespoke-news">Calendar Feeds &#038; Bespoke News<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-1235" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/ask-alyce-chat-intel">Ask Alyce &#8211; Chat Intel<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/federal-public-sector">Federal &#038; Public Sector<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/our-distributors">Our Distributors<div class="morph-menu-item-description"></div></a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.mtnewswires.com/about-us">About Us<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/about-us/team">Team<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mtnewswires.com/about-us/company-history">Company History<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.mtnewswires.com/in-the-news">In the News<div class="morph-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-1000" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mtnewswires.com/category/top-news">Exclusive Reporting &#038; Top News Straight From Our Newsroom<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.mtnewswires.com/category/press-release">Press Releases<div class="morph-menu-item-description"></div></a></li>
	<li id="menu-item-845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.mtnewswires.com/category/client-launches">Recent Developments<div class="morph-menu-item-description"></div></a></li>
</ul>
</li>
</ul></div>						<!-- END MAIN MENU -->
						
						<!-- BEGIN WIDGETS -->
						<div class="morph-widgets-wrapper">
													</div>
						<!-- END WIDGETS -->
					</div>
					<!-- END MAIN MENU + WIDGETS -->
	
				</div>
			</div>
		</div>
		<!-- END MAIN WRAPPER -->
		
		<!-- BEGIN MAIN BACKGROUND -->
		<div class="morph-main-background morph-main-background-right">
		</div>
		<!-- END MAIN BACKGROUND -->
		
		<!-- BEGIN BACKGROUND OVERLAY (when menu open) -->
		<div class="morph-background-overlay"></div>
		<!-- END BACKGROUND OVERLAY (when menu open) -->

	
		<style>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</style>
        
        		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = '/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = '/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://www.mtnewswires.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <div class='av-frame av-frame-top av-frame-vert'></div><div class='av-frame av-frame-bottom av-frame-vert'></div><div class='av-frame av-frame-left av-frame-hor'></div><div class='av-frame av-frame-right av-frame-hor'></div><script type='text/javascript' src='/wp-content/plugins/morph-by-bonfire/js/morph.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/morph-by-bonfire/js/search.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/plugins/morph-by-bonfire/js/jquery.scrollbar.min.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mtnewswires.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.mtnewswires.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.mtnewswires.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.mtnewswires.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.1.2'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
